

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Mather Campground now taking reservations | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>

  

  

  

  <meta property="fb:app_id" content="126082444646187" /> 

  <meta property="og:title" content="Mather Campground now taking reservations">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.williamsnews.com/news/2022/mar/08/mather-campground-now-taking-reservations/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/03/08/1-Campsites_in_aspen__fir_loops_NPS_photo_by_Christian_Schroll.jpg" />

  

  <meta property="og:description" content="As of March 1, Mather Campground in Grand Canyon has begun taking reservations for the 2022 season.">

    <meta property="og:site_name" content="Williams News">

  <meta name="twitter:title" content="Mather Campground now taking reservations">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.williamsnews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/03/08/1-Campsites_in_aspen__fir_loops_NPS_photo_by_Christian_Schroll.jpg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">


<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=326" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/froala_style.min.css" type="text/css">



<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/favicon.png" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          document.getElementById('flipp-overlay').style.display = 'none';

          document.getElementById('circularhub_module_2889').style.display = 'block'; 

           console.log('++++++++++++++++++++++ Authorization Success ' + ctx.statusMsg); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

           console.log('++++++++++++++++++++++ Wall Fired ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

           console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

           console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

           console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

           console.log('++++++++++++++++++++++ Session Saved ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

           console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

           console.log('++++++++++++++++++++++ Authorization FAILED ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

           console.log('++++++++++++++++++++++ SERVER ERROR ' + ctx.statusMsg);

        });

    }

  };

</script>





  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[1400, 400],[1200, 628],[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    adSlot1 = googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1551995336291-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot2 = googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150]], 'div-gpt-ad-1551995516498-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot3 = googletag.defineSlot('/187193454/wm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1551996164129-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot4 = googletag.defineSlot('/187193454/wm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1551996226129-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot5 = googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1551996298964-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot6 = googletag.defineSlot('/187193454/wn_hp_top_lb', [[728, 90], [989, 150]], 'div-gpt-ad-1552061761682-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot7 = googletag.defineSlot('/187193454/wn_hp_extra_lb_1', [[728, 90], [989, 150]], 'div-gpt-ad-1616081779290-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wn_homepage_above_all_content', [[989, 250], [989, 150], [1200, 628], [1400, 400], [728, 90]], 'div-gpt-ad-1601914866985-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot8 = googletag.defineSlot('/187193454/wn_hp_medrec_1', [300, 250], 'div-gpt-ad-1551996844754-0').addService(googletag.pubads());

    adSlot9 = googletag.defineSlot('/187193454/wn_hp_medrec_2', [300, 250], 'div-gpt-ad-1551996914371-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wn_hp_medrec_halfpage', [[300, 250], [300, 600]], 'div-gpt-ad-1616082199732-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1551995712192-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wn_homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1593019158770-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1578940153502-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1551996015996-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wn_mobile_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1551997138788-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.pubads().collapseEmptyDivs(false);

    googletag.enableServices();

  });

  

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_59277">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/w/">General Submissions</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/index/">Subscriber Services (Start / Stop)</a>

      <a class="item top-more-menu-item" href="/submit-event/">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item top-more-menu-item" href="/users/newsletters/">Free Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="https://business.flagstaffchamber.com/events">Chamber Events</a>

      <a class="item top-more-menu-item" href="/discovery-map/">Discovery Map</a>

      <a class="item top-more-menu-item" href="/events/2022/mar/">Event Calendar</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/grand-canyon/">Grand Canyon Tour Guide</a>

      <a class="item top-more-menu-item" href="https://www.flagstaffchamber.com/chambersdivisions/williams-business-alliance/">Williams Business Alliance</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/williams/">Williams Tour Guide</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/news/" class="header">WILLIAMS LOCAL NEWS</a>

</div>

<div class="item">

  <a href="/news/grand-canyon-news/" class="header">GRANDN CANYON LOCAL NEWS</a>

</div>

<div class="item">

  <a href="/news/regional/" class="header">REGIONAL &amp; STATE</a>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

</div>

<div class="menu">

  <a class="item" href="/news/out-past/">OUT OF THE PAST</a>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

</div>

<div class="item">

  <a href="/news/milestones/" class="header">MILESTONES</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item" href="/about/">About Us</a>

      <a class="item" href="https://business.flagstaffchamber.com/events">Chamber Events</a>

      <a class="item" href="/discovery-map/">Discovery Map</a>

      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item" href="/users/newsletters/">Newsletter</a>

      <a class="item" href="/events/">Event Calendar</a>

      <a class="item" href="/other-publications/">Other Publications</a>

      <a class="item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item" href="/submit/w/">General Submissions</a>

      <a class="item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>

      <a class="item" href="https://www.flagstaffchamber.com/chambersdivisions/williams-business-alliance/">Williams Business Alliance</a>

      

    </div>

</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  
    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    




    

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5FJCV7');</script>

 

    

    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '126082444646187',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=126082444646187";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin williamsnews">

  <div class="ui container inverted menu borderless main-nav-items williamsnews">

    <a href="/" class="item flex-shrink-1" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/nav-logo-1.png" alt="Williams News logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/news/">Williams Local News</a>

        <a class="item" href="/news/grand-canyon-news/">Grand Canyon Local News</a>

        <a class="item" href="/news/regional/">Regional &amp; State</a>

      </div>      

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/sports/">SPORTS</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a href="/news/out-past/" class="item">OUT OF THE PAST</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/milestones/">MILESTONES</a>

    </div>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <a href="/news/grand-canyon-news/" class="item flex-shrink-1" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/grandcanyonnews/logos/nav-logo-3.png" alt="Grand Canyon News logo" class="ui image small" id="navbar-logo">

    </a>    

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>

    <script>

      var form = document.getElementById('search-form');

      form.addEventListener('submit', function(e) {

        e.preventDefault();

        var input = document.getElementById('nav-search-input');

        var sort = input.value + '&sortby=date';

        window.location = "/search/vertical/news.story/?q=" + sort;

      });

    </script>

    <div class="ui simple dropdown item">

      <a id="sync-login-status" class="log-in" href="https://subscribe.williamsnews.com/wn/wgcn/account/logon?ReturnUrl=https://williamsnews.com/news/2022/mar/08/mather-campground-now-taking-reservations/"></a>

      <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=WGCN"></a>

      <div class="ui inverted menu" id="logoutContainer">

        <div class="item">

          <div id="btnLogout" class="ui negative button">Log Out</div>

        </div>

      </div>

    </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 





    <div id="page" class="ui container">

      

      

<div id="mobile-subscribe" class="has-text-centered is-shown-mobile top-margin-one-rem">

  <a href="https://subscribe.williamsnews.com/Wn/Wgcn/Account/AvailableSubscriptions"><h3 class="ui blue header">Subscribe Now</h3></a>

</div>

<div class="brand-header flex flex-wrap justify-center">

  <div class="flex flex-wrap justify-center">

    

    <div style="display: inline-block;">

      <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/wgcn-combo-logo.png" alt="Williams News Logo" style="max-width:400px;"></a>

    </div>

    <div style="display: inline-block;">

      <a href="/news/grand-canyon-news/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/gc_logo4.png" alt="Grand Canyon News Logo" style="max-width:340px;"></a>

    </div>

    

  </div>

  <div class="flex flex-wrap justify-center">

    

    <a href="/e-edition/" class="align-self-center"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

    <a href="/users/newsletters/" class="align-self-center"><button class="ui basic orange button e-edition-button">Newsletter</button></a>

    <a href="/purchase-tour-guides/" class="align-self-center"><button class="ui basic green button e-edition-button">Purchase Tour Guides</button></a>

    <a href="https://discoverymap.com/grand-canyon-az" target="_blank" class="align-self-center"><button class="ui basic violet button e-edition-button">Local Map</button></a>

    

  </div>

</div> 

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Trusted local news leader for Williams AZ and the Grand Canyon

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Tue, March 08

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather </a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/williamsnews/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/williamsaznews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/WilliamsAzNews/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.instagram.com/williamsnews/"> <i class="large instagram icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                



              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  
    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    




<div class="story">

  <div class="bottom-margin-two-rem">

    <div class="flex justify-center">

      <!-- /187193454/wn_hp_top_lb -->
<div id='div-gpt-ad-1552061761682-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552061761682-0'); });
</script>
</div>

    </div>

    <div class="flex justify-center">

      <!-- /187193454/wm_mb -->

<div id='div-gpt-ad-1551995712192-0' style='height:50px; width:320px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551995712192-0'); });

</script>

</div>

    </div>

  </div>

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">

        

          <h1 class="ui medium header">

          Mather Campground now taking reservations

          

          </h1>

        

        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2022/mar/08/51618/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/03/08/1-Campsites_in_aspen__fir_loops_NPS_photo_by_Christian_Schroll_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Mather Campground, located in Grand Canyon Village on the South Rim of Grand Canyon National Park, is taking reservations through Sept. 2 for the 2022 season. (NPS/Christian Schroll)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  Mather Campground, located in Grand Canyon Village on the South Rim of Grand Canyon National Park, is taking reservations through Sept. 2 for the 2022 season. (NPS/Christian Schroll)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          



<div class="has-text-centered">



    



</div>



<div class="has-text-centered article-info__item">



  



    By Lo Frisby, Williams-Grand Canyon News



  



  



</div>



<div class="has-text-centered article-info__item">



  <div class="article-published">Originally Published: March 8, 2022 10:22 a.m.</div>



  



    <p class="article-published">



      



    </p>



  



</div>



<div class="flex justify-center items-center">



  <div class="sharing-icon fb-share-button" data-href="https://williamsnews.com/news/2022/mar/08/mather-campground-now-taking-reservations/" data-layout="button"></div>



  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>



  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>



  <div class="sharing-icon"><a href="mailto:?subject=Mather Campground now taking reservations&body=https://williamsnews.com/news/2022/mar/08/mather-campground-now-taking-reservations/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>



</div>



        </div>

        <div class="ui divider less-margin"></div>

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body fr-view" id="target-story_body_template" >

                

                <div class="ui segment paywall-overlay">

<div class="ui centered huge header">To view this content you must be logged in as a subscriber.</div>

<div class="ui centered medium header">Already have a digital account? <a href="https://subscribe.williamsnews.com/wn/wgcn/Account/LogOn?ReturnUrl=https://www.williamsnews.com/syncronex_redirect/news/2022/mar/08/mather-campground-now-taking-reservations/"

      class="has-text-underlined has-text-red">Log in here</a></div>

  <div class="ui divider"></div>

  <div class="ui horizontal segments">

    <div class="ui segment"> <span class="ui teal left corner label"></span>

      <div class="ui blue centered header">4 WEEKS</div>

      <div class="ui huge centered header">$2.50</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>4 WEEKS</p>

      </div>

    </div>

    <div class="ui raised segment"> <span class="ui green left corner label"> <i class="star icon"></i> </span>

      <div class="ui blue centered header">1 YEAR</div>

      <div class="ui huge centered header">$22</div>

      <div class="ui centered tiny header">

        <p>UNLIMITED</p>

        <p>DIGITAL ACCESS</p>

        <p>FOR 12 MONTHS</p>

      </div>

    </div>

  </div>

  <div class="ui centered sub header has-text-italic">Plans include full website access, e-Edition and exclusive online

    extras.</div>

  <div class="ui centered header">Print and Digital combo plans also available.</div>

  <div class="flex justify-center">

    <form method="get" action="https://subscribe.williamsnews.com/wn/wgcn/account/register">

      <button class="massive ui primary button" type="submit">GET STARTED NOW</button> </form>

  </div>

  <div class="ui divider"></div>

  <div class="ui centered grid">

    <div class="column">

      <div class="ui green segment">

        <div class="ui centered huge header">ALREADY A PRINT SUBSCRIBER?</div>

        <div class="flex justify-center">

          <form method="get" action="https://subscribe.williamsnews.com/wn/wgcn/home/hostsystemregistrationlookup">

            <button class="ui positive button" type="submit">GET FULL DIGITAL ACCESS FREE</button> 

          </form>

        </div>

      </div>

    </div>

  </div>

  <div class="ui divider"></div>

  <div class="flex justify-center"> <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/williams_logo.jpg" alt="Williams subscribe logo">

  </div>

</div>

                

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        









<div class="ui compact fluid six item menu story-tools">

  

  <a href="/donate/" class="item background-green has-text-white">Donate</a>

  <a href="mailto:editorial@williamsnews.com?subject=TYPO: Mather Campground now taking reservations&amp;body=Describe the typo or other error in https://williamsnews.com/news/2022/mar/08/mather-campground-now-taking-reservations/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://williamsnews.com/news/2022/mar/08/mather-campground-now-taking-reservations/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://williamsnews.com/news/2022/mar/08/mather-campground-now-taking-reservations/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for e-News Alerts</div>

        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2021/sep/21/driver-identified-fatal-accident-perkinsville-road/">Driver identified in fatal accident on Perkinsville Road Sept. 19 </a></li>
		<li class="item"><a href="/news/2021/sep/21/latest-tik-tok-challenges-causing-problems-william/">Latest Tik Tok challenges causing problems for Williams Unified School District </a></li>
		<li class="item"><a href="/news/2021/sep/21/search-grand-canyon-turns-remains-person-missing-2/">Search at Grand Canyon turns up remains of person missing since 2015 </a></li>
		<li class="item"><a href="/news/2015/may/27/plane-wreckage-and-human-remains-found-in-grand-c/">Plane wreckage and human remains found in Grand Canyon National Park </a></li>
		<li class="item"><a href="/news/2019/sep/24/pumpkin-patch-train-departs-williams-starting-oct-/">Pumpkin Patch Train departs Williams starting Oct. 5 </a></li>
		<li class="item"><a href="/news/2021/aug/24/rangers-seek-missing-hiker-grand-canyon-national-p/">Update: Man missing in Grand Canyon National Park hike found alive </a></li>
		<li class="item"><a href="/news/2021/aug/24/receding-water-levels-lake-powell-reveal-missing-c/">Receding water levels at Lake Powell reveal missing car and driver </a></li>
		<li class="item"><a href="/news/2021/sep/21/man-sentenced-attack-camper-perkinsville/">Man sentenced for attack on camper at Perkinsville </a></li>
		<li class="item"><a href="/news/2021/jun/29/column-lumber-prices-expected-stay-high-through-20/">Column: Lumber prices expected to stay high through 2022 </a></li>
		<li class="item"><a href="/news/2021/sep/21/elk-rut-season-grand-canyon-what-you-need-know/">Elk rut season in Grand Canyon: What you need to know </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2022/feb/04/tusayan-woman-killed-after-vehicle-collides-tree-g/">Tusayan woman killed after vehicle collides with a tree in Grand Canyon National Park </a></li>
		<li class="item"><a href="/news/2022/feb/23/snowfall-closes-interstate-40-segments-northern-a2/">Snowfall closes Interstate 40 segments in northern Arizona </a></li>
		<li class="item"><a href="/news/2022/feb/08/canyon-coaster-park-hopeful-spring-opening/">Canyon Coaster Park hopeful for spring opening </a></li>
		<li class="item"><a href="/news/2022/feb/15/williams-police-investigate-disturbance-wems/">Williams Police investigate disturbance at WEMS </a></li>
		<li class="item"><a href="/news/2022/feb/08/scaled-back-development-airport-road-go-williams-p/">Scaled-back development on Airport Road to go before Williams Planning and Zoning </a></li>
		<li class="item"><a href="/news/2022/feb/08/obituary-rodolfo-rudy-sanchez/">Obituary: Rodolfo (Rudy) Sanchez </a></li>
		<li class="item"><a href="/news/2022/feb/22/preservation-mind-gonzalez-ranch-property-williams/">Preservation in mind for Gonzalez Ranch property in Williams </a></li>
		<li class="item"><a href="/news/2022/feb/08/autocamp-public-hearing-could-be-postponed-usfs-qu/">AutoCamp public hearing could be postponed as USFS questions road access </a></li>
		<li class="item"><a href="/news/2022/mar/01/forest-service-addresses-concerns-autocamp-proposa/">Forest service addresses concerns with AutoCamp proposal in Williams </a></li>
		<li class="item"><a href="/news/2022/feb/08/obituary-morgan-faith-glasgow/">Obituary: Morgan Faith Glasgow </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>        

        

        

        

        

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

      <div class="right-rail">

  <div class="google-ads">

    <!-- /187193454/wm_rr_1 -->
<div id='div-gpt-ad-1551996164129-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551996164129-0'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /187193454/wm_rr_2 -->
<div id='div-gpt-ad-1551996226129-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551996226129-0'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /187193454/wm_rr_3 -->
<div id='div-gpt-ad-1551996298964-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551996298964-0'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">

    <div class="ui header">Contact Us</div>

    <a href="/contact/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Questions, Comments, or Story Ideas</div>

    </a>

  </div>

  

</div>


  

  

</div>

    </div>

  </div>

</div>

<div class="ui modal">

  <div class="content">

    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=c3591abb2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Websites </strong>
    <ul><li><input type="checkbox" value="1" name="group[11509][1]" id="mce-group[11509]-11509-0"><label for="mce-group[11509]-11509-0">williamsnews.com</label></li>
<li><input type="checkbox" value="2" name="group[11509][2]" id="mce-group[11509]-11509-1"><label for="mce-group[11509]-11509-1">grandcanyonnews.com</label></li>
<li><input type="checkbox" value="4" name="group[11509][4]" id="mce-group[11509]-11509-2"><label for="mce-group[11509]-11509-2">nhonews.com</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Sports </strong>
    <ul><li><input type="checkbox" value="8" name="group[13709][8]" id="mce-group[13709]-13709-0"><label for="mce-group[13709]-13709-0">Sports</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Obituaries </strong>
    <ul><li><input type="checkbox" value="16" name="group[13713][16]" id="mce-group[13713]-13713-0"><label for="mce-group[13713]-13713-0">Obituaries</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Regional &amp; State </strong>
    <ul><li><input type="checkbox" value="32" name="group[13717][32]" id="mce-group[13717]-13717-0"><label for="mce-group[13717]-13717-0">Regional &amp; State</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_c3591abb2d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

  </div>

</div>



<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show');

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /187193454/wm_lb_btf -->
<div id='div-gpt-ad-1551995516498-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551995516498-0'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /187193454/wn_mobile_footer -->
<div id='div-gpt-ad-1551997138788-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551997138788-0'); });
</script>
</div>

</div>

<div class="flex justify-center">

  <!-- /187193454/wm_mb_footer -->
<div id='div-gpt-ad-1578940153502-0' style='width: 310px; height: 310px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578940153502-0'); });
  </script>
</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns seven column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/footer-logo2.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/milestones/">Milestones</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>

        <div class="item"><a href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">PROFILE</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/users/newsletters/">Newsletter</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2022 Williams News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/w/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show');

</script>



    

  <script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>

  <script>

    var SYNCRONEX_DOMAIN = 'https://subscribe.williamsnews.com'

    function setView (status) {

      console.log('STATUS', status)

      var login = document.getElementById('sync-login-status');

      var mobileSubscribe = document.getElementById('mobile-subscribe');

      var myaccount = document.getElementById('sync-login-myaccount');

      var logout = document.getElementById('btnLogout');

      var logoutContainer = document.getElementById('logoutContainer');

      if (status === 'loggedIn') {

        myaccount.textContent = ' My Account';

        myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=WGCN";

        login.style.display = 'none';

        mobileSubscribe.style.display = 'none';

      } else if (status === "notLoggedIn") {

        myaccount.style.display = 'none';

        logoutContainer.style.display = 'none';

        login.href = SYNCRONEX_DOMAIN + "/wn/wgcn/Account/LogOn?ReturnUrl=https://www.williamsnews.com/syncronex_redirect/news/2022/mar/08/mather-campground-now-taking-reservations/";

        login.target = "_self";

        login.innerHTML = ' Login';

      }

    }

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = SYNCRONEX_DOMAIN;

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-wgcn';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    var url = "/set_sync_id/";

    

    var isAuthenticated = false;

    console.log('is authenticated?',isAuthenticated)

    $(document).ready(function(){

      sdk.getLoginStatus(function (data) {

	      // console.log(data);

        var payload = {}

        payload.syncronex_id = data.userid

        payload.email = data.email

        payload.csrfmiddlewaretoken = "1WAR81ntE8Rk7gdwo4w126rLXRaiY04P";

        // console.log(payload);

        if (!isAuthenticated){

          $.post(url, payload, function(data){

            if (typeof(SYNCRONEX_NEXT_URL)=="undefined") {

              // window.location.reload();

            } else {

              setTimeout(function() { window.location.href = SYNCRONEX_NEXT_URL }, 250);

            }

          });

        } else {

            setView("loggedIn");

        }

      }, function (errStatus) {

	        setView("notLoggedIn")

        });

    });

    var btnLogout = document.getElementById('btnLogout');

    btnLogout.addEventListener('click', function(e) {

      sdk.logOut(function() {

        window.location.href = "/accounts/logout/";

      }, function() {

        alert('Log out failed.');

      });

    })

  </script>



  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('div').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
