

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Herman Nixon retires as Williams police chief after serving 41 years in law enforcement | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>

  

  

  

  <meta property="fb:app_id" content="126082444646187" /> 

  <meta property="og:title" content="Herman Nixon retires as Williams police chief after serving 41 years in law enforcement">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.williamsnews.com/news/2022/jan/04/herman-nixon-retires-williams-police-chief-after-s/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/01/04/Herman_Nixon_RGB_online_9P0YPzq.jpg" />

  

  <meta property="og:description" content="After nearly 41 years in law enforcement, 16 years for the city of Williams, Herman Nixon has stepped down as the Williams police chief.">

    <meta property="og:site_name" content="Williams News">

  <meta name="twitter:title" content="Herman Nixon retires as Williams police chief after serving 41 years in law enforcement">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.williamsnews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/01/04/Herman_Nixon_RGB_online_9P0YPzq.jpg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">


<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=325" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/froala_style.min.css" type="text/css">



<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/favicon.png" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/favicon.png" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

<script>

  var syncPaymeter = {

    onLoad: function(meter){

      meter.events.registerHandler(meter.events.onAuthorizeSuccess,

        function(ctx){

          document.getElementById('flipp-overlay').style.display = 'none';

          document.getElementById('circularhub_module_2889').style.display = 'block'; 

           console.log('++++++++++++++++++++++ Authorization Success ' + ctx.statusMsg); 

        });

      meter.events.registerHandler(meter.events.onWallFired,

        function(ctx){

           console.log('++++++++++++++++++++++ Wall Fired ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onSessionStarting,

        function(ctx){

           console.log('++++++++++++++++++++++ Session Starting');

        });

      meter.events.registerHandler(meter.events.onSessionStarted,

        function(ctx){

           console.log('++++++++++++++++++++++ Session Started');

        });

      meter.events.registerHandler(meter.events.onSessionSaving,

        function(ctx){

           console.log('++++++++++++++++++++++ Session Saving');

        });

      meter.events.registerHandler(meter.events.onSessionSaved,

        function(ctx){

           console.log('++++++++++++++++++++++ Session Saved ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onAuthorizeStarting,

        function(ctx){

           console.log('++++++++++++++++++++++ Authorization Starting');

        });

      meter.events.registerHandler(meter.events.onAuthorizeFailed,

        function(ctx){

           console.log('++++++++++++++++++++++ Authorization FAILED ' + ctx.statusMsg);

        });

      meter.events.registerHandler(meter.events.onServerError,

        function(ctx){

           console.log('++++++++++++++++++++++ SERVER ERROR ' + ctx.statusMsg);

        });

    }

  };

</script>





  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[1400, 400],[1200, 628],[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    adSlot1 = googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150]], 'div-gpt-ad-1551995336291-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot2 = googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150]], 'div-gpt-ad-1551995516498-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot3 = googletag.defineSlot('/187193454/wm_rr_1', [[300, 600], [300, 250]], 'div-gpt-ad-1551996164129-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot4 = googletag.defineSlot('/187193454/wm_rr_2', [[300, 600], [300, 250]], 'div-gpt-ad-1551996226129-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot5 = googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1551996298964-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot6 = googletag.defineSlot('/187193454/wn_hp_top_lb', [[728, 90], [989, 150]], 'div-gpt-ad-1552061761682-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot7 = googletag.defineSlot('/187193454/wn_hp_extra_lb_1', [[728, 90], [989, 150]], 'div-gpt-ad-1616081779290-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wn_homepage_above_all_content', [[989, 250], [989, 150], [1200, 628], [1400, 400], [728, 90]], 'div-gpt-ad-1601914866985-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot8 = googletag.defineSlot('/187193454/wn_hp_medrec_1', [300, 250], 'div-gpt-ad-1551996844754-0').addService(googletag.pubads());

    adSlot9 = googletag.defineSlot('/187193454/wn_hp_medrec_2', [300, 250], 'div-gpt-ad-1551996914371-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wn_hp_medrec_halfpage', [[300, 250], [300, 600]], 'div-gpt-ad-1616082199732-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1551995712192-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wn_homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1593019158770-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1578940153502-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1551996015996-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/wn_mobile_footer', [[320, 50], [300, 250]], 'div-gpt-ad-1551997138788-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.pubads().collapseEmptyDivs(false);

    googletag.enableServices();

  });

  

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_58860">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/w/">General Submissions</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/index/">Subscriber Services (Start / Stop)</a>

      <a class="item top-more-menu-item" href="/submit-event/">Submit Event</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item top-more-menu-item" href="/users/newsletters/">Free Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="https://business.flagstaffchamber.com/events">Chamber Events</a>

      <a class="item top-more-menu-item" href="/discovery-map/">Discovery Map</a>

      <a class="item top-more-menu-item" href="/events/2022/jan/">Event Calendar</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/grand-canyon/">Grand Canyon Tour Guide</a>

      <a class="item top-more-menu-item" href="https://www.flagstaffchamber.com/chambersdivisions/williams-business-alliance/">Williams Business Alliance</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/williams/">Williams Tour Guide</a>

    </div>

    <div class="column">

      <a href="/e-edition/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/news/" class="header">WILLIAMS LOCAL NEWS</a>

</div>

<div class="item">

  <a href="/news/grand-canyon-news/" class="header">GRANDN CANYON LOCAL NEWS</a>

</div>

<div class="item">

  <a href="/news/regional/" class="header">REGIONAL &amp; STATE</a>

</div>

<div class="item">

  <a href="/news/sports/" class="header">SPORTS</a>

</div>

<div class="menu">

  <a class="item" href="/news/out-past/">OUT OF THE PAST</a>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

</div>

<div class="item">

  <a href="/news/milestones/" class="header">MILESTONES</a>

</div>

<div class="item">

  <a href="/news/obituaries/" class="header">OBITUARIES</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item" href="/about/">About Us</a>

      <a class="item" href="https://business.flagstaffchamber.com/events">Chamber Events</a>

      <a class="item" href="/discovery-map/">Discovery Map</a>

      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item" href="/pre-website-archives/">Archives: Pre-Web</a>

      <a class="item" href="/users/newsletters/">Newsletter</a>

      <a class="item" href="/events/">Event Calendar</a>

      <a class="item" href="/other-publications/">Other Publications</a>

      <a class="item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      <a class="item" href="/submit/w/">General Submissions</a>

      <a class="item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>

      <a class="item" href="https://www.flagstaffchamber.com/chambersdivisions/williams-business-alliance/">Williams Business Alliance</a>

      

    </div>

</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  
    
      
          
          <script>
            var category = 'Milestones';
            dataLayer.push({
              'contentGroup1': category,
              'dimension1': category
            });
          </script>
        
      
    
      
    




    

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5FJCV7');</script>

 

    

    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '126082444646187',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=126082444646187";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin williamsnews">

  <div class="ui container inverted menu borderless main-nav-items williamsnews">

    <a href="/" class="item flex-shrink-1" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/nav-logo-1.png" alt="Williams News logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/news/">NEWS</a>

      <div class="menu">

        <a class="item" href="/news/news/">Williams Local News</a>

        <a class="item" href="/news/grand-canyon-news/">Grand Canyon Local News</a>

        <a class="item" href="/news/regional/">Regional &amp; State</a>

      </div>      

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/sports/">SPORTS</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

      <div class="menu">

        <a href="/news/out-past/" class="item">OUT OF THE PAST</a>

      </div>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/milestones/">MILESTONES</a>

    </div>

    <a href="/news/obituaries/" class="item hide-main-nav">OBITUARIES</a>

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <a href="/news/grand-canyon-news/" class="item flex-shrink-1" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/grandcanyonnews/logos/nav-logo-3.png" alt="Grand Canyon News logo" class="ui image small" id="navbar-logo">

    </a>    

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>

    <script>

      var form = document.getElementById('search-form');

      form.addEventListener('submit', function(e) {

        e.preventDefault();

        var input = document.getElementById('nav-search-input');

        var sort = input.value + '&sortby=date';

        window.location = "/search/vertical/news.story/?q=" + sort;

      });

    </script>

    <div class="ui simple dropdown item">

      <a id="sync-login-status" class="log-in" href="https://subscribe.williamsnews.com/wn/wgcn/account/logon?ReturnUrl=https://williamsnews.com/news/2022/jan/04/herman-nixon-retires-williams-police-chief-after-s/"></a>

      <a id="sync-login-myaccount" href="https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=WGCN"></a>

      <div class="ui inverted menu" id="logoutContainer">

        <div class="item">

          <div id="btnLogout" class="ui negative button">Log Out</div>

        </div>

      </div>

    </div>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 





    <div id="page" class="ui container">

      

      

<div id="mobile-subscribe" class="has-text-centered is-shown-mobile top-margin-one-rem">

  <a href="https://subscribe.williamsnews.com/Wn/Wgcn/Account/AvailableSubscriptions"><h3 class="ui blue header">Subscribe Now</h3></a>

</div>

<div class="brand-header flex flex-wrap justify-center">

  <div class="flex flex-wrap justify-center">

    

    <div style="display: inline-block;">

      <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/wgcn-combo-logo.png" alt="Williams News Logo" style="max-width:400px;"></a>

    </div>

    <div style="display: inline-block;">

      <a href="/news/grand-canyon-news/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/gc_logo4.png" alt="Grand Canyon News Logo" style="max-width:340px;"></a>

    </div>

    

  </div>

  <div class="flex flex-wrap justify-center">

    

    <a href="/e-edition/" class="align-self-center"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

    <a href="/users/newsletters/" class="align-self-center"><button class="ui basic orange button e-edition-button">Newsletter</button></a>

    <a href="/purchase-tour-guides/" class="align-self-center"><button class="ui basic green button e-edition-button">Purchase Tour Guides</button></a>

    <a href="https://discoverymap.com/grand-canyon-az" target="_blank" class="align-self-center"><button class="ui basic violet button e-edition-button">Local Map</button></a>

    

  </div>

</div> 

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Trusted local news leader for Williams AZ and the Grand Canyon

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Wed, Jan. 05

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather </a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/index/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/williamsnews/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/williamsaznews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/user/WilliamsAzNews/videos"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.instagram.com/williamsnews/"> <i class="large instagram icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                



              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  
    
      
          
          <script>
            var category = 'Milestones';
            dataLayer.push({
              'contentGroup1': category,
              'dimension1': category
            });
          </script>
        
      
    
      
    




<div class="story">

  <div class="bottom-margin-two-rem">

    <div class="flex justify-center">

      <!-- /187193454/wn_hp_top_lb -->
<div id='div-gpt-ad-1552061761682-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552061761682-0'); });
</script>
</div>

    </div>

    <div class="flex justify-center">

      <!-- /187193454/wm_mb -->

<div id='div-gpt-ad-1551995712192-0' style='height:50px; width:320px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551995712192-0'); });

</script>

</div>

    </div>

  </div>

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">

        

          <h1 class="ui medium header">

          Herman Nixon retires as Williams police chief after serving 41 years in law enforcement

          

          </h1>

        

        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2022/jan/04/51068/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/01/04/Herman_Nixon_RGB_online_9P0YPzq_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Williams Police Chief Herman Nixon retired Jan. 4. (Wendy Howell/WGCN)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  Williams Police Chief Herman Nixon retired Jan. 4. (Wendy Howell/WGCN)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          



<div class="has-text-centered">



    



</div>



<div class="has-text-centered article-info__item">



  



    By 



      <a href="/staff/wendy-howell/">Wendy Howell</a>



        



      



    



  



  



    



  



</div>



<div class="has-text-centered article-info__item">



  <div class="article-published">Originally Published: January 4, 2022 12:36 p.m.</div>



  



    <p class="article-published">



      



    </p>



  



</div>



<div class="flex justify-center items-center">



  <div class="sharing-icon fb-share-button" data-href="https://williamsnews.com/news/2022/jan/04/herman-nixon-retires-williams-police-chief-after-s/" data-layout="button"></div>



  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>



  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>



  <div class="sharing-icon"><a href="mailto:?subject=Herman Nixon retires as Williams police chief after serving 41 years in law enforcement&body=https://williamsnews.com/news/2022/jan/04/herman-nixon-retires-williams-police-chief-after-s/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>



</div>



        </div>

        <div class="ui divider less-margin"></div>

        

        <div id="overlay">

          <div id="overlay-content">

            <div id='sync-inline-overlay'>

              <div class="story_body fr-view" id="target-story_body_template" >

                

                <p>The chief has left the building.</p>

<p>The walls are empty, the family photos, team plaques and awards have been taken down, and the office sits vacant waiting for a new officer to take the helm.</p>

<p>After nearly 41 years in law enforcement, 16 years for the city of Williams, Herman Nixon has stepped down as the Williams police chief.</p>

<p>“It’s time, it’s just time,” Nixon said as he reflected on his career. “I never thought I’d do 16 years here, but I enjoyed it so much and enjoyed the challenge every day, that I just kept going.”</p>

<p>Rarely has there been a major incident in Williams where Nixon hasn’t been on scene, or a parade where Nixon isn’t leading the floats, nor a high school football game where his isn’t on the sidelines.</p>

<p>His larger than life presence has made a positive impact on the city of Williams, whether it be his relentless energy in gaining the trust of the community or his dedication in serving on the Williams Unified School District Governing Board. </p>

<p>“It’s hard not to see what Herman has done for this community over the past 16 years,” said Williams Vice-Mayor Don Dent.</p>

<p>Nixon has had several opportunities to retire, but said his desire to serve his communities and his drive to face challenges have kept him in law enforcement.</p>

<p>“I could never do something at just 50 percent, I always give everything I’ve got,” Nixon said. “It’s one, my personality, and two, my responsibility to the city and the citizens. My wife went through hell many times with me.”</p>

<p>Nixon began his career in Arizona in 1981 with El Mirage and Youngtown Police Departments, and then was hired to work at Surprise Police Department where he stayed for the next 22 years, working his way through the ranks as a member of SWAT and the homicide teams, and eventually assistant chief.</p>

<p>“It went from a small town of five or six thousand, mostly migrant farm workers, and then it blew up to twenty-five or thirty thousand people in a blink of an eye,” he said. “We started with an eight-man department and when I retired we had about 135 officers.”</p>

<p>Although he retired from Surprise under the Public Safety retirement system, Nixon wasn’t ready to hang up his hat in law enforcement, and when opportunity came knocking Nixon jumped at the chance to head the Clifton Police Department.</p>

<p>“I was tired of getting that call every night of a homicide, and when you work for a larger department you are pretty much segregated from the troops,” he said. “I saw how beautiful Clifton was and I put in for the job and they hired me.”</p>

<p>Nixon spent the next two years at Clifton before he saw the chief job in Williams.</p>

<p>“This place was a unique community when I got here, they had gone through some chiefs and had a lot of problems,” he said. “I had done some research and talked to a lot of people, and I was looking for a challenge.”</p>

<p>Nixon expected to stay just a few years to help build the police department into a program that people could trust.</p>

<p>“In no way did I think I was going to be here 16 years, my plan was to be here five years,” he said. “A lot of that is attributed to the things I got involved with in the community — the youth, the school board — I made a lot of good friendships here that will continue when I leave.”</p>

<p>In addition to the police department, Nixon has served multiple terms on the WUSD Governing Board and has spent time coaching youth baseball and football teams.</p>

<p>Nixon has led the police department through some tumultuous times, which include the COVID-19 pandemic and the George Floyd incident. Nixon worked closely with the Williams City Council on reporting COVD-19 case counts and giving recommendations.</p>

<p>“COVID has been some rough times,” Nixon said. “You had to make decisions and use common sense. We knew that mask mandates and closing businesses would ruin the livelihood of Williams, and we just couldn’t do that.”</p>

<p>Although the George Floyd incident happened in a large city, the repercussions were felt even in the small community of Williams. Nixon said officers felt supported by the local community, but were still confronted by others visiting or passing through the area.</p>

<p>“You saw the Black Lives Matter shirts all over the place here. You had the Antifa followers showing up, and people we stopped were calling us every name in the book — but we dealt with it,” he said. “The thing I can’t say enough of is that we never lost the support of our community.”</p>

<p>That community is the reason Nixon has stuck around so long. He said it’s unique to have a community that routinely backs their law enforcement.</p>

<p>“You aren’t going to make everybody happy, the ones that are getting into trouble are usually  the ones that don’t like us,” he said. </p>

<p>When training new officers, Nixon said he taught them the importance of being fair with the community.</p>

<p>“I tell my officers, you’ve got a choice to make as an officer in a small town, you can be on the side of the road getting your butt kicked and have citizens pull over the side of the road and clap… or you can have citizens get out and help you,” he said. “And I guarantee that 99 percent of the people here are going to get out and help.”</p>

<p>When looking at the future of the community, Nixon said he is concerned about future growth and the impact on emergency services. He said the city council and grants have provided adequate funding for police equipment, but said it’s difficult to hire and retain officers in Williams.</p>

<p>“The council has been generous, but the cost of living here is outrageous,” he said. “So we are trying to bring in young officers or even seasoned officers and we tell them we are going to pay you a very low wage and we don’t know where you are going to live.”</p>

<p>In addition to the police department, Nixon continues to be concerned about ambulance response times and the demands on a volunteer fire department.</p>

<p>“When I started here we were lucky to get five or six thousand calls a year, and now we’re at fourteen or fifteen thousand calls a year, and that trend is not going to stop,” he said. “You aren’t going to stop growth here, but I think the council needs to focus on smart growth. In the next 10 years, the Williams you see today isn’t going to be here anymore.”</p>

<p>Despite the change of leadership, Nixon is confident in the staff he is leaving behind. Long-time Williams officer Tad Wygal has been hired to replace Nixon, and several experienced officers will be there to assist.</p>

<p>“I don’t think you are going to see much change with Tad,” Nixon said. “He’s been here a long time, he knows the community. He’s got a good second in command and he knows what needs to be done.”</p>

<p>Nixon said it’s his staff and those in other city departments that has helped grow the police department into a program the community can count on.</p>

<p>“The great thing about the city is when we got a major incident, I could make one phone call and I’ve got city crews out there blocking streets, the fire department assisting — when something big happens, this group of employees comes together quickly,” he said.</p>

<p>With plans to keep his home in Williams, but buy another home in a warmer climate, Nixon said he still plans to be on the school board and coach youth sports. He said people will still see him around town.</p>

<p>“I’m going to spend time with my wife and my grandkids, and play some golf,” he said. “I’m going to enjoy the rest of the time I have left on this earth,” he said. “I won’t say it isn’t going to be difficult for me to put away the gun and badge and go off into the sunset, but its time.”</p>

                

                

                

              </div> 

            </div>

          </div> 

        </div> 

        

        









<div class="ui compact fluid six item menu story-tools">

  

  <a href="/donate/" class="item background-green has-text-white">Donate</a>

  <a href="mailto:editorial@williamsnews.com?subject=TYPO: Herman Nixon retires as Williams police chief after serving 41 years in law enforcement&amp;body=Describe the typo or other error in https://williamsnews.com/news/2022/jan/04/herman-nixon-retires-williams-police-chief-after-s/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://williamsnews.com/news/2022/jan/04/herman-nixon-retires-williams-police-chief-after-s/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://williamsnews.com/news/2022/jan/04/herman-nixon-retires-williams-police-chief-after-s/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="fluid ui grey button top-margin-one-rem newsletter">Sign up for e-News Alerts</div>

        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2021/sep/21/driver-identified-fatal-accident-perkinsville-road/">Driver identified in fatal accident on Perkinsville Road Sept. 19 </a></li>
		<li class="item"><a href="/news/2021/sep/21/latest-tik-tok-challenges-causing-problems-william/">Latest Tik Tok challenges causing problems for Williams Unified School District </a></li>
		<li class="item"><a href="/news/2021/sep/21/search-grand-canyon-turns-remains-person-missing-2/">Search at Grand Canyon turns up remains of person missing since 2015 </a></li>
		<li class="item"><a href="/news/2015/may/27/plane-wreckage-and-human-remains-found-in-grand-c/">Plane wreckage and human remains found in Grand Canyon National Park </a></li>
		<li class="item"><a href="/news/2019/sep/24/pumpkin-patch-train-departs-williams-starting-oct-/">Pumpkin Patch Train departs Williams starting Oct. 5 </a></li>
		<li class="item"><a href="/news/2021/aug/24/rangers-seek-missing-hiker-grand-canyon-national-p/">Update: Man missing in Grand Canyon National Park hike found alive </a></li>
		<li class="item"><a href="/news/2021/aug/24/receding-water-levels-lake-powell-reveal-missing-c/">Receding water levels at Lake Powell reveal missing car and driver </a></li>
		<li class="item"><a href="/news/2021/sep/21/man-sentenced-attack-camper-perkinsville/">Man sentenced for attack on camper at Perkinsville </a></li>
		<li class="item"><a href="/news/2021/jun/29/column-lumber-prices-expected-stay-high-through-20/">Column: Lumber prices expected to stay high through 2022 </a></li>
		<li class="item"><a href="/news/2021/sep/21/elk-rut-season-grand-canyon-what-you-need-know/">Elk rut season in Grand Canyon: What you need to know </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2021/dec/23/man-killed-head-collision-williams-thursday/">Man killed in head on collision in Williams Thursday </a></li>
		<li class="item"><a href="/news/2021/dec/08/obituary-marty-yerian/">Obituary: Marty Yerian </a></li>
		<li class="item"><a href="/news/2021/dec/28/glamping-development-proposed-cooper-ranch-william/">'Glamping’ development proposed for Cooper Ranch in Williams </a></li>
		<li class="item"><a href="/news/2021/nov/16/williams-police-investigating-apparent-murder-suic/">Williams police investigating apparent murder-suicide </a></li>
		<li class="item"><a href="/news/2021/sep/21/driver-identified-fatal-accident-perkinsville-road/">Driver identified in fatal accident on Perkinsville Road Sept. 19 </a></li>
		<li class="item"><a href="/news/2021/dec/07/obituary-rochonne-shonny-bria/">Obituary: Rochonne "Shonny" Bria </a></li>
		<li class="item"><a href="/news/2021/dec/14/more-snow-way-week-northern-arizona/">More snow on the way tonight for Williams and northern Arizona </a></li>
		<li class="item"><a href="/news/2021/dec/21/fire-destroys-residence-parks/">Fire destroys residence in Parks </a></li>
		<li class="item"><a href="/news/2021/dec/23/obituary-estelene-malone/">Obituary: Estelene Malone </a></li>
		<li class="item"><a href="/news/2021/dec/03/body-recovered-near-lees-ferry-colorado-river/">Body recovered near Lees Ferry on Colorado River </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>        

        

        

        

        

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

      <div class="right-rail">

  <div class="google-ads">

    <!-- /187193454/wm_rr_1 -->
<div id='div-gpt-ad-1551996164129-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551996164129-0'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /187193454/wm_rr_2 -->
<div id='div-gpt-ad-1551996226129-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551996226129-0'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /187193454/wm_rr_3 -->
<div id='div-gpt-ad-1551996298964-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551996298964-0'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">

    <div class="ui header">Contact Us</div>

    <a href="/contact/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Questions, Comments, or Story Ideas</div>

    </a>

  </div>

  

</div>


  

  

</div>

    </div>

  </div>

</div>

<div class="ui modal">

  <div class="content">

    <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://westernnews.us12.list-manage.com/subscribe/post?u=ad9bbcca1da2e5673f9a3e417&amp;id=c3591abb2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Websites </strong>
    <ul><li><input type="checkbox" value="1" name="group[11509][1]" id="mce-group[11509]-11509-0"><label for="mce-group[11509]-11509-0">williamsnews.com</label></li>
<li><input type="checkbox" value="2" name="group[11509][2]" id="mce-group[11509]-11509-1"><label for="mce-group[11509]-11509-1">grandcanyonnews.com</label></li>
<li><input type="checkbox" value="4" name="group[11509][4]" id="mce-group[11509]-11509-2"><label for="mce-group[11509]-11509-2">nhonews.com</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Sports </strong>
    <ul><li><input type="checkbox" value="8" name="group[13709][8]" id="mce-group[13709]-13709-0"><label for="mce-group[13709]-13709-0">Sports</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Obituaries </strong>
    <ul><li><input type="checkbox" value="16" name="group[13713][16]" id="mce-group[13713]-13713-0"><label for="mce-group[13713]-13713-0">Obituaries</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
    <strong>Regional &amp; State </strong>
    <ul><li><input type="checkbox" value="32" name="group[13717][32]" id="mce-group[13717]-13717-0"><label for="mce-group[13717]-13717-0">Regional &amp; State</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ad9bbcca1da2e5673f9a3e417_c3591abb2d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

  </div>

</div>



<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show');

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /187193454/wm_lb_btf -->
<div id='div-gpt-ad-1551995516498-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551995516498-0'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /187193454/wn_mobile_footer -->
<div id='div-gpt-ad-1551997138788-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551997138788-0'); });
</script>
</div>

</div>

<div class="flex justify-center">

  <!-- /187193454/wm_mb_footer -->
<div id='div-gpt-ad-1578940153502-0' style='width: 310px; height: 310px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578940153502-0'); });
  </script>
</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns seven column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/footer-logo2.png" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

        <div class="item"><a href="/news/milestones/">Milestones</a></div>

        <div class="item"><a href="/news/obituaries/">Obituaries</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>

        <div class="item"><a href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/contact/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/index/">Subscriber Services</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">PROFILE</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/users/newsletters/">Newsletter</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2022 Williams News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/w/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

  $('.ui.modal').modal('attach events', '.newsletter.button', 'show');

</script>



    

  <script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>

  <script>

    var SYNCRONEX_DOMAIN = 'https://subscribe.williamsnews.com'

    function setView (status) {

      console.log('STATUS', status)

      var login = document.getElementById('sync-login-status');

      var mobileSubscribe = document.getElementById('mobile-subscribe');

      var myaccount = document.getElementById('sync-login-myaccount');

      var logout = document.getElementById('btnLogout');

      var logoutContainer = document.getElementById('logoutContainer');

      if (status === 'loggedIn') {

        myaccount.textContent = ' My Account';

        // myaccount.href = "https://iservicescirc.westernnews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=WGCN";
        myaccount.href = "/service/";

        login.style.display = 'none';

        mobileSubscribe.style.display = 'none';

      } else if (status === "notLoggedIn") {

        myaccount.style.display = 'none';

        logoutContainer.style.display = 'none';

        login.href = SYNCRONEX_DOMAIN + "/wn/wgcn/Account/LogOn?ReturnUrl=https://www.williamsnews.com/syncronex_redirect/news/2022/jan/04/herman-nixon-retires-williams-police-chief-after-s/";

        login.target = "_self";

        login.innerHTML = ' Login';

      }

    }

    var sdk = window.syncLoginSdk;

    sdk.applicationOrigin = SYNCRONEX_DOMAIN;

    sdk.debug = true;

    sdk.apiTimeout = 5000;

    sdk.sessionExpireDays = 30;

    sdk.requireLegacyLogin = true;

    sdk.tenantId = 'wn-wgcn';

    // getLoginStatus takes two parameters - the first is a success callback, the second is a failure callback

    var url = "/set_sync_id/";

    

    var isAuthenticated = false;

    console.log('is authenticated?',isAuthenticated)

    $(document).ready(function(){

      sdk.getLoginStatus(function (data) {

	      // console.log(data);

        var payload = {}

        payload.syncronex_id = data.userid

        payload.email = data.email

        payload.csrfmiddlewaretoken = "7TTJxjenw1gRpVPwBnpJtLTaYzWfKkYc";

        // console.log(payload);

        if (!isAuthenticated){

          $.post(url, payload, function(data){

            if (typeof(SYNCRONEX_NEXT_URL)=="undefined") {

              // window.location.reload();

            } else {

              setTimeout(function() { window.location.href = SYNCRONEX_NEXT_URL }, 250);

            }

          });

        } else {

            setView("loggedIn");

        }

      }, function (errStatus) {

	        setView("notLoggedIn")

        });

    });

    var btnLogout = document.getElementById('btnLogout');

    btnLogout.addEventListener('click', function(e) {

      sdk.logOut(function() {

        window.location.href = "/accounts/logout/";

      }, function() {

        alert('Log out failed.');

      });

    })

  </script>



  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('div').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
