

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/Williams News/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/Williams News/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>New holding pond to help Williams’ water conservation efforts | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>

  
  
  
  <meta property="fb:app_id" content="126082444646187" /> 
  <meta property="og:title" content="New holding pond to help Williams’ water conservation efforts">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.williamsnews.com/news/2019/jun/11/new-holding-pond-help-williams-water-conservation-/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/06/11/IMG_0001-1.jpg" />
  
  <meta property="og:description" content="WILLIAMS, Ariz. — The city of Williams continues to adjust and rehabilitate its water and wastewater systems, and the city recently received approval to use the historic treatment lagoons as a holding pond for reclaimed water.">
    <meta property="og:site_name" content="Williams News">
  <meta name="twitter:title" content="New holding pond to help Williams’ water conservation efforts">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.williamsnews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/06/11/IMG_0001-1.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=445" type="text/css">

  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/favicon.png" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/favicon.png" sizes="32x32">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/style.css?v=19" type="text/css">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.williamsnews.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.williamsnews.com" || window.location.host == "www.williamsnews.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/51947/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    

<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/187193454/wm_wp', [1, 1], 'div-gpt-ad-1473351834864-12').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>







<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

<script>

  googletag.cmd.push(function() {

    //googletag.defineSlot('/187193454/wn_SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494285891808-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_ict', [160, 600], 'div-gpt-ad-1473351834864-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-1').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1473351834864-3').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1473351834864-4').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1473351834864-5').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_non_rotating', [300, 100], 'div-gpt-ad-1473351834864-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_non_rotating2', [300, 100], 'div-gpt-ad-1473351834864-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_non_rotating3', [300, 100], 'div-gpt-ad-1473351834864-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-9').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-10').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-11').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>







</head>

<body class="news story_detail revision" id="story_51947">

  <script>

    dataLayer = [];

  </script>



    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    





<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FJCV7"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5FJCV7');</script>

 



<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_cieowbfuqvlmagluuzbkjpa4oe'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>





<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '126082444646187',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=126082444646187";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>





    

<!-- /187193454/wm_wp -->

<div id='div-gpt-ad-1473351834864-12' style='height:1px; width:1px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-12'); });

</script>

</div>



<div id="page">



  

    <div id="top-ad-banner">

        <div class="wrapper">

          <!-- /187193454/wm_lb_atf -->

          <div id='div-gpt-ad-1478283225516-0'>

          <script>

          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-0'); });

          </script>

          </div>

        </div>

    </div>



  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">8:35 PM Wed, June 12th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;69.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

          </ul>

        

      

      

    <div class="social-media">

      <ul>

        <li><a href="https://www.facebook.com/williamsnews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>

        <li><a href="https://twitter.com/williamsaznews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>

        <li><a href="https://www.youtube.com/user/WilliamsAzNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>

        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>

        <li><a href="https://cloud.3dissue.com/153878/158185/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc; text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a></li>

      </ul>

    </div>

  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2019/jun/11/new-holding-pond-help-williams-water-conservation-/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  

  <div id="header" class="cvr">

    <div class="wrapper">

      

        <div class="branding">

          <h1><a href="/">Williams News</a></h1>

          <p><a href="#body">Jump to content</a></p>

        </div>

        

          <div id="head_search" class="search">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>

            </form>

          </div>

        

      

    </div>

  </div>

  

  

<div id="nav">

    <div class="wrapper">

        

        <ul>

            

            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/nav-logo-1.png"/></a></li>

            

            <li><a href="/news/news/">News</a></li>

             <li><a href="/news/opinion/">Opinion</a></li>

            <li><a href="/news/sports/">Sports</a></li>

            <li><a href="/news/features/">Features</a>

              <ul>

                <li><a href="/news/out-past/">Out Of The Past</a></li>

              </ul>

            </li>

            <li><a href="/news/milestones/">Milestones</a></li>

            <li><a href="/news/obituaries/">Obituaries</a></li>

            <li><a href="/classifieds/">Classifieds</a></li>

            <li><a href="#">More</a>

                <ul class='double-column'>

                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>

                  <li><a  href="/users/newsletters/">Newsletter</a></li>

                  <li><a href="/discovery-map/">Discovery Map</a></li>

                  <li><a href="/events/">Event Calendar</a></li>

                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>

                  <li><a  href="/other-publications/">Other Publications</a></li>

                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>

                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>

                  <li><a  href="/submit/w/">Submissions</a></li>

                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>

                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>

                  <li><a href="http://www.grandcanyontourguide.com/williams">Williams Tour Guide</a></li>

                </ul>

            </li> 

            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>

        </ul>

        

    </div>

</div>



  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">New holding pond to help Williams’ water conservation efforts</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2019/jun/11/40626/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/06/11/IMG_0001-1_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="A Fann Construction water trailer is situated at the new reclaimed water pond at the Williams Wastewater Treatment plant. (Wendy Howell/WGCN)"></a>
        
      </div>
      
      <p class="caption">
        A Fann Construction water trailer is situated at the new reclaimed water pond at the Williams Wastewater Treatment plant. (Wendy Howell/WGCN)
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline">By <a href="/staff/wendy-howell/">Wendy Howell</a></p>
    <li class="datetime">Originally Published: June 11, 2019 10:40 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=New holding pond to help Williams’ water conservation efforts&body=http://williamsnews.com/news/2019/jun/11/new-holding-pond-help-williams-water-conservation-/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>WILLIAMS, Ariz. — The city of Williams continues to adjust and rehabilitate its water and wastewater systems, and the city recently received approval to use the historic treatment lagoons as a holding pond for reclaimed water.</p>

<p>According to city water contractor Pat Carpenter and City Councilman Bernie Hiemenz, the city recently received a reuse permit from the Arizona Department of Environmental Quality (AZDEQ) to allow the city to store water treated at the wastewater treatment plant for irrigation and other projects.</p>

<p>Reuse water had already been used for irrigation at Elephant Rocks Golf Course, but the holding ponds will now allow the city to store additional water for its use.</p>

<p>“Previously, whatever the plant was discharging would go into this tank and the pumps in the vault would push it out to the golf course,” Carpenter said. “The problem was that we would run out because it (the golf course) would use more than we could make.”</p>

<p>In the past, Elephant Rocks Golf Course has used Cataract Lake to supplement irrigation when reuse water wasn’t available.</p>

<p>“They shouldn’t need to get any out of Cataract now, that was the whole point of this project,” Hiemenz said.</p>

<p>Previously when the golf course closed for the season, the reuse water could not be stored and was off-loaded into Cataract Creek.</p>

<p>Carpenter and Hiemenz have been working on developing the reclaimed water pond for several years and after receiving the permit, city crews were able to rehabilitate the area.</p>

<p>“When I first started, Bernie and I had this idea, we take the dyke out and we could use this to store our treated effluent,” Carpenter said. “It took about two years to go through ADEQ to get the permit amended.”</p>

<p>Although all the work was done with city staff, the city purchased approximately $60,000 worth of pumps to facilitate the pumping of the water to the golf course. Those pumps will also be used for another water conservation effort coming soon to the wastewater plant. That project will involve using the reuse water to clean and flush the filters.</p>

<p>Carpenter said conserving water has been a major focus of his work with Williams’ water system.</p>

<p>“When we started working for the city about 5 years ago, they were using 65,000 gallons a day of potable water here at the wastewater plant, so we made some adjustments to the process and only use about 20,000 gallons now,” he said. “But once we get the pump up all the potable water will be in the lab and the rest will be reclaimed water.”</p>

<p>Hiemenz said the plant was designed to use reclaimed water, but the city did not have the money to develop the project until recently.</p>

<p>Carpenter said the wastewater treatment plant can process 900,000 gallons per day, and the holding ponds will hold 13 million gallons.</p>

<p>In addition to use by the golf course, the city has already begun distributing water to Fann Construction for their I-40 repavement projects.</p>

<p>The city received a Class B+ permit for the reuse water, which applies to activities such as surface irrigation of an orchard or vineyard, golf course irrigation, restricted access landscape irrigation, dust control, soil compaction, pasture for milking animals, livestock watering, concrete and cement mixing, street cleaning, irrigation of sod farms, irrigation of fiber, seed, forage and similar crops, and silviculture.</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=New holding pond to help Williams’ water conservation efforts&body=http://dcourier.com/news/2019/jun/11/new-holding-pond-help-williams-water-conservation-/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://williamsnews.com/news/2019/jun/11/new-holding-pond-help-williams-water-conservation-/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://williamsnews.com/news/2019/jun/11/new-holding-pond-help-williams-water-conservation-/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/mar/14/part-ii-what-happens-waste-water-williams/">Part II: what happens to waste water in Williams  </a></li>
      
      <li><a href="/news/2017/jan/24/city-secures-grant-water-efficiency-and-loss-study/">City secures grant for water efficiency and loss study</a></li>
      
      <li><a href="/news/2018/jun/26/water-snafu-cripples-williams-golf-course/">Water snafu cripples Williams golf course</a></li>
      
      <li><a href="/news/2002/jul/10/recycling-water-hurts-golf-course/">Recycling water hurts golf course</a></li>
      
      <li><a href="/news/2017/aug/15/city-williams-gets-santa-fe-well-back-online/">City of Williams gets Santa Fe well back online</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2019/jun/11/new-holding-pond-help-williams-water-conservation-/">Sign in to comment</a></h3>
  
  
  
    





<div id="comments">


    





    


    


    


    


    


    


    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>




    


    


    





    


    





    


    


    


    


    





























  





  














    


    


    


</div>



  


            

              

                

              

            

          </div>

        

        
  <div class="sidebar">
      <!-- /187193454/wm_rr_1 -->
      <div id='div-gpt-ad-1473351834864-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/wm_rr_2 -->
      <div id='div-gpt-ad-1473351834864-10' style="margin:10px auto; text-align:center;">
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-10'); });
      </script>
      </div>
    <br>
    <br>
      <!-- /187193454/wm_rr_3 -->
      <div id='div-gpt-ad-1473351834864-11' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-11'); });
      </script>
      </div>
    <div id="circularhub_module_2889"></div>
<script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/jun/11/suspects-counterfeit-bills-incident-custody/">Suspects in counterfeit bills incident in custody </a></li>
		<li><a href="/news/2019/jun/04/historic-route-66-car-show-returns-weekend/">Historic Route 66 Car Show returns this weekend </a></li>
		<li><a href="/news/2019/jun/04/williams-high-school-class-2019/">Williams High School class of 2019 </a></li>
		<li><a href="/news/2019/jun/04/aps-finds-promise-bioenergy-cholla-plant-who-will-/">APS finds promise in bioenergy at Cholla plant, but who will pay? </a></li>
		<li><a href="/news/2019/may/28/mountain-lion-found-under-mobile-home-deemed-threa/">Mountain lion found under mobile home deemed threat, killed </a></li>
		<li><a href="/news/2019/jun/04/williams-residents-audey-and-tell-eckel-part-gover/">Williams residents Audey and Tell Eckel part of Governor's Heritage Preservation Honor Award </a></li>
		<li><a href="/news/2019/may/21/obituary-edith-lillie-pouquette/">Obituary: Edith Lillie Pouquette </a></li>
		<li><a href="/news/2019/jun/04/quality-water-selected-run-citys-treatment-facilit/">A Quality Water selected to run city’s treatment facilities </a></li>
		<li><a href="/news/2019/may/28/williams-911-week-may-29/">Williams 911: week of May 29 </a></li>
		<li><a href="/news/2019/jun/04/maswick-south-makes-way-new-lodging-options/">Maswick South makes way for new lodging options </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2019/may/23/late-snowstorm-leads-mult-vehicle-crash-i-40/">Late snowstorm leads to multi-vehicle crash on I-40 </a></li>
		<li><a href="/news/2019/may/21/obituary-edith-lillie-pouquette/">Obituary: Edith Lillie Pouquette </a></li>
		<li><a href="/news/2019/may/22/3-5-inches-snow-expected-williams/">3-5 inches of snow expected for Williams </a></li>
		<li><a href="/news/2019/jun/11/suspects-counterfeit-bills-incident-custody/">Suspects in counterfeit bills incident in custody </a></li>
		<li><a href="/news/2019/may/14/bill-williams-mountain-men-make-annual-200-mile-ho/">Bill Williams Mountain Men make annual 200-mile horseback ride </a></li>
		<li><a href="/news/2019/may/14/biz-beat-little-chicken-spot-turns-heat-williams/">Biz Beat: Little Chicken Spot turns up the heat in Williams </a></li>
		<li><a href="/news/2019/may/09/obituary-jonathan-richard-jr-magness/">Obituary: Jonathan Richard (JR) Magness </a></li>
		<li><a href="/news/2019/jun/04/historic-route-66-car-show-returns-weekend/">Historic Route 66 Car Show returns this weekend </a></li>
		<li><a href="/news/2019/may/14/obituary-salvador-r-martinez/">Obituary: Salvador R. Martinez </a></li>
		<li><a href="/news/2019/may/14/gas-pump-skimming-suspects-indicted-grand-jury/">Gas pump skimming suspects indicted by grand jury </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  

  <div id="bottom-ad-banner">

    <div class="wrapper">

      <!-- /187193454/wm_lb_btf -->

      <div id='div-gpt-ad-1478283225516-1'>

      <script>

      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-1'); });

      </script>

      </div>

    </div>

  </div>



  

   

  

<div id="dc_footer">

    <div class="wrapper">

      <div class="f_sections logo_search">

        <div class="search_form">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <input type="text" name="q" value="" placeholder=" Search">

            </form>

        </div>

           <div class="footer_logo">

            

            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/williamsnews/logos/footer-logo.png" />

            

          </div>

      </div>

      <div class="f_sections">

       <ul>

        <li>SECTIONS</li>

        <li><a href="/news/news/">News</a></li>

        <li><a href="/news/opinion/">Opinion</a></li>

        <li><a href="/news/sports/">Sports</a></li>

        <li><a href="/news/features/">Features</a></li>

        <li><a href="/news/milestones/">Milestones</a></li>

        <li><a href="/news/obituaries/">Obituaries</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>CLASSIFIEDS</li>

        <li><a href="/classifieds/">Main</a></li>

        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>

        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>

        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

        <li><a href="/contact/">Contact Us</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>EVENTS</li>

        <li><a href="/events/">Today's Events</a></li>

        <li><a href="/events/search/">Search Events</a></li>

        <li><a href="/events/submit/">Submit Event</a></li>

       </ul></div>

      <div class="f_sections">

       <ul>

        <li>SUBMISSIONS</li>

        <li><a href="/contact/">Submit a News Tip</a></li>

        <li><a href="/submit/birth-announcement/">Birth</a></li>

        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>

        <li><a href="/contact/">Website Feedback</a></li>

        <li><a href="/subscriber-services/">Subscriber Services</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>PROFILE</li>

        

        <li><a href="/accounts/login/">Sign In</a></li>

        

        <li><a  href="/users/newsletters/">Newsletter</a></li>

       </ul>

      </div>

    </div>

    <div class='copyright'>

       

         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 Williams-Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" > Terms of Service</a> | <a href="/privacy-policy/w/" >Privacy Policy</a></p>

       

    </div>

  </div>





</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
