

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Williams youth shine at annual Summer Rec talent show | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>

        <meta property="fb:app_id" content="126082444646187" />   <meta property="og:title" content="Williams youth shine at annual Summer Rec talent show">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.williamsnews.com/news/2018/jul/26/williams-youth-shine-annual-summer-rec-talent-show/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/07/26/Talent_Show-43.jpg" />    <meta property="og:description" content="WILLIAMS, Ariz. - Local band ‘What Separates Us’ performed prior to the annual Summer Rec Talent Show July 19 in Williams. 
">    <meta property="og:site_name" content="Williams News">  <meta name="twitter:title" content="Williams youth shine at annual Summer Rec talent show">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.williamsnews.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/07/26/Talent_Show-43.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=427" type="text/css">

    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/style.css?v=19" type="text/css">





  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.williamsnews.com" || window.location.host == "www.williamsnews.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDP6fXrDotGWaFHrJGajw3a4tRQwRgqBY4&callback=initMap"
type="text/javascript"></script>


<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/49592/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    <script type='text/javascript'>  googletag.cmd.push(function() {    googletag.defineSlot('/187193454/wm_wp', [1, 1], 'div-gpt-ad-1473351834864-12').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script><script>  googletag.cmd.push(function() {    //googletag.defineSlot('/187193454/wn_SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494285891808-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_ict', [160, 600], 'div-gpt-ad-1473351834864-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-1').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1473351834864-3').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1473351834864-4').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1473351834864-5').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_non_rotating', [300, 100], 'div-gpt-ad-1473351834864-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/wm_non_rotating2', [300, 100], 'div-gpt-ad-1473351834864-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/wm_non_rotating3', [300, 100], 'div-gpt-ad-1473351834864-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/wm_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-9').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-10').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-11').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



</head>

<body class="news story_detail revision" id="story_49592">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'Features';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                     

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FJCV7"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5FJCV7');</script> 

<script type="text/javascript">(function() {  var ARTICLE_URL = window.location.href;  var CONTENT_ID = 'everything';  document.write(    '<scr'+'ipt '+    'src="//survey.g.doubleclick.net/survey?site=_cieowbfuqvlmagluuzbkjpa4oe'+    '&amp;url='+encodeURIComponent(ARTICLE_URL)+    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+    '&amp;random='+(new Date).getTime()+    '" type="text/javascript">'+'\x3C/scr'+'ipt>');})();</script>

<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '126082444646187',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>



    <!-- /187193454/wm_wp --><div id='div-gpt-ad-1473351834864-12' style='height:1px; width:1px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-12'); });</script></div>



<div id="page">



      <div id="top-ad-banner">        <div class="wrapper">          <!-- /187193454/wm_lb_atf -->          <div id='div-gpt-ad-1478283225516-0'>          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-0'); });          </script>          </div>        </div>    </div>

  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">6:53 PM Sat, July 28th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;68.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/cloudy.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

          <div class="social-media">      <ul>        <li><a href="https://www.facebook.com/williamsnews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>        <li><a href="https://twitter.com/williamsaznews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>        <li><a href="https://www.youtube.com/user/WilliamsAzNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>        <li><a href="https://cloud.3dissue.com/153878/158185/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc; text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a></li>      </ul>    </div>  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/jul/26/williams-youth-shine-annual-summer-rec-talent-show/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

    <div id="header" class="cvr">    <div class="wrapper">              <div class="branding">          <h1><a href="/">Williams News</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>          </div>                  </div>  </div>  

  <div id="nav">    <div class="wrapper">                <ul>                        <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/nav-logo-1.png"/></a></li>                        <li><a href="/news/news/">News</a></li>             <li><a href="/news/opinion/">Opinion</a></li>            <li><a href="/news/sports/">Sports</a></li>            <li><a href="/news/features/">Features</a>              <ul>                <li><a href="/news/out-past/">Out Of The Past</a></li>              </ul>            </li>            <li><a href="/news/milestones/">Milestones</a></li>            <li><a href="/news/obituaries/">Obituaries</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>                  <li><a  href="/users/newsletters/">Newsletter</a></li>                  <li><a href="/discovery-map/">Discovery Map</a></li>                  <li><a href="/events/">Event Calendar</a></li>                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>                  <li><a  href="/submit/w/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>                  <li><a href="http://www.grandcanyontourguide.com/williams.html">Williams Tour Guide</a></li>                </ul>            </li>             <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>        </ul>            </div></div>

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Williams youth shine at annual Summer Rec talent show</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                            <script>              var category = 'Features';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                               <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2018/jul/26/36370/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/07/26/Talent_Show-43_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Ella Oszust and Kaia Barrett won first place at the Williams Summer Rec Talent Show with their rendition of ‘How Far I’ll Go’ featured in the hit movie Moana. (Loretta Yerian/WGCN) "></a>              </div>            <p class="caption">        Ella Oszust and Kaia Barrett won first place at the Williams Summer Rec Talent Show with their rendition of ‘How Far I’ll Go’ featured in the hit movie Moana. (Loretta Yerian/WGCN)       </p>    </div>        <div class="content_info">         <p class="byline">By <a href="/staff/loretta-yerian/">Loretta  Yerian</a></p>    <li class="datetime">Originally Published: July 26, 2018 4:31 p.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Williams youth shine at annual Summer Rec talent show&body=http://williamsnews.com/news/2018/jul/26/williams-youth-shine-annual-summer-rec-talent-show/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">            <ul class="social-networks">              </ul>          </div>  </div>     <div class="p402_premium">    <div class="story_body" id="target-story_body_template">        <p>WILLIAMS, Ariz. - Local band ‘What Separates Us’ performed prior to the annual Summer Rec Talent Show July 19 in Williams. </p>


<div class="inline inline_gallery inline-right ">
  <h5 class="type">Photo Gallery</h5>
  <a href="/photos/galleries/2018/jul/25/participants-shine-at-summer-rec-talent-/"><h4 class="name">Participants Shine At Summer Rec Talent Show 2018</h4></a>

  <div class="gallery" id="gallery_1195">
    <a href="/photos/galleries/2018/jul/25/participants-shine-at-summer-rec-talent-/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/07/25/Talent_Show-10_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="gallery photo"></a>
  </div>

  
</div>


<p>Children participating in the Summer Rec program were able to perform at the talent show. Participants included: Alexis Porr and Evette Paredes singing ‘One Call Away’. Ella Oszust and Kaia Barrett - who won first place with their rendition of ‘How Far I’ll Go’ featured in the hit movie Moana, Chloe Silverstein and Autumn McDaniel performing 'Believer' by Imagine Dragons, Alina Velaquez and Destiny Horrall singing Friends by Marshmello and Anne Marie. Danika Howe singing and performing ‘Roar’ by Katy Perry, Michael Scott performing ‘You Can Count on Me’ by Bruno Mars, Jabez Zabala - who took second place with his version of ‘7 Years’ by Lukas Graham and Allison Hamby who awed the crowd with a magic trick, among others. </p>

<div class="oembed oembed-video provider-youtube  inline-center" style="width: 612px; ">
  
  <iframe width="612" height="344" src="https://www.youtube.com/embed/9YPwoPAEySw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>

  
    <p class="credit">
      
          
            <a href="https://youtu.be/9YPwoPAEySw">Summer Rec Talent Show Williams, Arizona</a>
          
       
        
          by <a href="https://www.youtube.com/user/WilliamsAzNews">Williams News</a>
        
    </p>
  
</div>                </div>  </div>    <script type="text/javascript">  try { _402_Show(); } catch(e) { }  </script>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jul/26/williams-youth-shine-annual-summer-rec-talent-show/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2018/jun/12/schools-out-children-head-fun-summer-rec/">Schools out! Children head for fun at Summer Rec</a></li>            <li><a href="/news/2017/dec/26/singing-christmas-williams-students-shine-annual-h/">Singing in Christmas: Williams students shine at annual holiday shows</a></li>            <li><a href="/news/2015/jul/21/williams-got-talent-summer-rec-holds-talent-show/">Williams&#39; got talent: Summer Rec holds talent show</a></li>            <li><a href="/news/2018/may/15/williams-elementary-gets-footloose-final-play-scho/">Williams Elementary gets Footloose in final play of school year</a></li>            <li><a href="/news/2018/may/22/oldies-cruise-williams-historic-route-66-car-show/">Oldies cruise into Williams for Historic Route 66 car show</a></li>          </ul>  </div>        <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/jul/26/williams-youth-shine-annual-summer-rec-talent-show/">Sign in to comment</a></h3>          

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    









  

  




    
    
    
</div>
  

            

              

                

              

            

          </div>

        

          <div class="sidebar">      <!-- /187193454/wm_rr_1 -->      <div id='div-gpt-ad-1473351834864-9' style='margin:10px auto; text-align:center;'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-9'); });      </script>      </div>    <br>      <!-- /187193454/wm_rr_2 -->      <div id='div-gpt-ad-1473351834864-10' style="margin:10px auto; text-align:center;">      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-10'); });      </script>      </div>    <br>    <br>      <!-- /187193454/wm_rr_3 -->      <div id='div-gpt-ad-1473351834864-11' style='margin:10px auto; text-align:center;'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-11'); });      </script>      </div>    <div id="circularhub_module_2889"></div><script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/jul/24/food-cart-frenzy-bill-eases-restrictions-mobile-ve/">Food cart frenzy: Bill eases restrictions for mobile vendors </a></li>
		<li><a href="/news/2018/jul/26/obi-fire-grand-canyon-national-park-north-rim-grow/">Obi Fire on Grand Canyon National Park North Rim Grows to 435 Acres </a></li>
		<li><a href="/news/2018/jul/20/coconino-county-declares-state-emergency-after-mon/">Coconino County declares state of emergency after monsoon flooding </a></li>
		<li><a href="/news/2018/jul/24/new-lightning-caused-bald-fire-sitgreaves-mtn-be-m/">New lightning caused Bald Fire on Sitgreaves to be monitored </a></li>
		<li><a href="/news/2018/jul/17/whats-happening-aspens/">What's happening to the aspens? </a></li>
		<li><a href="/news/2018/jul/24/much-needed-road-upgrades-coming-51-road-near-will/">Much needed road upgrades coming to 51 Road near Williams </a></li>
		<li><a href="/news/2018/jul/24/obituary-edith-edie-may-matthews/">Obituary: Edith (Edie) May Matthews </a></li>
		<li><a href="/news/2018/jul/24/community-calendar-week-july-25/">Community calendar: Week of July 25 </a></li>
		<li><a href="/news/2018/jul/20/habitat-house-dedication-canceled/">Habitat house dedication canceled </a></li>
		<li><a href="/news/2018/jul/24/i-40-businesses-take-hit-during-summer-road-constr/">I-40 businesses take a hit during summer road construction </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/jul/05/visitor-fatality-july-3-sparks-safety-message-gran/">Visitor fatality July 3 sparks safety message from Grand Canyon National Park </a></li>
		<li><a href="/news/2018/jul/03/no-fireworks-fourth-july-festivities-still-go-will/">No fireworks? Fourth of July festivities still a go in Williams </a></li>
		<li><a href="/news/2018/jul/17/whats-happening-aspens/">What's happening to the aspens? </a></li>
		<li><a href="/news/2018/jul/03/firefighters-battle-wildfire-northeast-williams/">Firefighters battle wildfire northeast of Williams </a></li>
		<li><a href="/news/2018/jul/17/plague-found-garland-prairie/">Plague found in Garland Prairie </a></li>
		<li><a href="/news/2018/jul/20/coconino-county-declares-state-emergency-after-mon/">Coconino County declares state of emergency after monsoon flooding </a></li>
		<li><a href="/news/2018/jul/03/prairie-dog-fire-northeast-williams-stopped-evacua/">Prairie Dog Fire northeast of Williams stopped; evacuation of Kaibab Lake Campground lifted </a></li>
		<li><a href="/news/2018/jul/17/seligman-man-claims-shooting-wife-accidental/">Seligman man claims shooting of wife accidental </a></li>
		<li><a href="/news/2018/jul/24/food-cart-frenzy-bill-eases-restrictions-mobile-ve/">Food cart frenzy: Bill eases restrictions for mobile vendors </a></li>
		<li><a href="/news/2018/jun/26/city-passes-fire-restriction-ordinance/">City passes fire restriction ordinance </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /187193454/wm_lb_btf -->      <div id='div-gpt-ad-1478283225516-1'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-1'); });      </script>      </div>    </div>  </div>

  

   

  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <input type="text" name="q" value="" placeholder=" Search">            </form>        </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/footer-logo.png" />                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="/news/features/">Features</a></li>        <li><a href="/news/milestones/">Milestones</a></li>        <li><a href="/news/obituaries/">Obituaries</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>        <li><a href="/submit/anniversary/">Anniversary</a></li>        <li><a href="/contact/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a  href="/users/newsletters/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Williams-Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" > Terms of Service</a> | <a href="/privacy-policy/w/" >Privacy Policy</a></p>           </div>  </div>



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

