

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Williams church news | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>

        <meta property="fb:app_id" content="126082444646187" />   <meta property="og:title" content="Williams church news">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.williamsnews.com/news/2018/jan/05/williams-church-news/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/28/Ruraloldchurchsteeplecrossandbelltower.jpg" />    <meta property="og:description" content="Information about Williams Churchs. ">    <meta property="og:site_name" content="Williams News">  <meta name="twitter:title" content="Williams church news">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.williamsnews.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/28/Ruraloldchurchsteeplecrossandbelltower.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=422" type="text/css">

    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/style.css?v=15" type="text/css">





  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.williamsnews.com" || window.location.host == "www.williamsnews.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/48167/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    <script type='text/javascript'>  googletag.cmd.push(function() {    googletag.defineSlot('/187193454/wm_wp', [1, 1], 'div-gpt-ad-1473351834864-12').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script><script>  googletag.cmd.push(function() {    //googletag.defineSlot('/187193454/wn_SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494285891808-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_ict', [160, 600], 'div-gpt-ad-1473351834864-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-1').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1473351834864-3').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1473351834864-4').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1473351834864-5').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_non_rotating', [300, 100], 'div-gpt-ad-1473351834864-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/wm_non_rotating2', [300, 100], 'div-gpt-ad-1473351834864-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/wm_non_rotating3', [300, 100], 'div-gpt-ad-1473351834864-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/wm_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-9').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-10').addService(googletag.pubads());    googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-11').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



</head>

<body class="news story_detail revision" id="story_48167">

  <script>

    dataLayer = [];

  </script>

                                <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                    

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FJCV7"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5FJCV7');</script> 

<script type="text/javascript">(function() {  var ARTICLE_URL = window.location.href;  var CONTENT_ID = 'everything';  document.write(    '<scr'+'ipt '+    'src="//survey.g.doubleclick.net/survey?site=_cieowbfuqvlmagluuzbkjpa4oe'+    '&amp;url='+encodeURIComponent(ARTICLE_URL)+    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+    '&amp;random='+(new Date).getTime()+    '" type="text/javascript">'+'\x3C/scr'+'ipt>');})();</script>

<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '126082444646187',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>



    <!-- /187193454/wm_wp --><div id='div-gpt-ad-1473351834864-12' style='height:1px; width:1px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-12'); });</script></div>



<div id="page">



      <div id="top-ad-banner">        <div class="wrapper">          <!-- /187193454/wm_lb_atf -->          <div id='div-gpt-ad-1478283225516-0'>          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-0'); });          </script>          </div>        </div>    </div>

  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">4:40 PM Fri, Jan. 05th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;55.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>

            

            

          </ul>

        

        

      

          <div class="social-media">      <ul>        <li><a href="https://www.facebook.com/williamsnews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>        <li><a href="https://twitter.com/williamsaznews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>        <li><a href="https://www.youtube.com/user/WilliamsAzNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>        <li><a href="https://cloud.3dissue.com/153878/158185/library.html"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc; text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase;">e-Edition</button></a></li>      </ul>    </div>  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/jan/05/williams-church-news/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

    <div id="header" class="cvr">    <div class="wrapper">              <div class="branding">          <h1><a href="/">Williams News</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>          </div>                  </div>  </div>  

  <div id="nav">    <div class="wrapper">                <ul>                        <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/nav-logo-1.png"/></a></li>                        <li><a href="/news/news/">News</a></li>             <li><a href="/news/opinion/">Opinion</a></li>            <li><a href="/news/sports/">Sports</a></li>            <li><a href="/news/features/">Features</a>              <ul>                <li><a href="/news/out-past/">Out Of The Past</a></li>              </ul>            </li>            <li><a href="/news/milestones/">Milestones</a></li>            <li><a href="/news/obituaries/">Obituaries</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>                  <li><a  href="/users/newsletters/">Newsletter</a></li>                  <li><a href="/discovery-map/">Discovery Map</a></li>                  <li><a href="/events/">Event Calendar</a></li>                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>                  <li><a  href="/submit/w/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>                  <li><a href="http://www.grandcanyontourguide.com/williams.html">Williams Tour Guide</a></li>                </ul>            </li>             <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>        </ul>            </div></div>

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Williams church news</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                                            <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                              <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2017/feb/28/30110/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/28/Ruraloldchurchsteeplecrossandbelltower_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>              </div>            <p class="caption">              </p>    </div>        <div class="content_info">         <p class="byline"></p>    <li class="datetime">Originally Published: January 5, 2018 12:09 p.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Williams church news&body=http://williamsnews.com/news/2018/jan/05/williams-church-news/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">          </div>  </div>     <div class="p402_premium">    <div class="story_body" id="target-story_body_template">        <p><strong>Holiness Congregation Church</strong></p>

<p>Sunday school starts at 9 a.m. and worship at 10 a.m.</p>

<p>Holiness Congregation Church is a Bible-based non-denominational Christian church. Join us and let’s talk about Jesus. We have a family atmosphere where everyone is welcome and children and parents learn together. Babies are welcome too. Anyone with questions can call (928) 853-0395.</p>

<p><strong>Community United Methodist Church</strong></p>

<p>Cubs Scouts meet Monday at 6:30 p.m., Women’s bible study meets Tuesday at noon and from 1-3 p.m. Not Sew Perfect Quilters will meet. Wednesday recharge dinner at 6 p.m. with study starting at 7 p.m. Thursday the Women’s Bible study will meet at 9:30 a.m. and the hand bell choir practice is at 5:30 p.m. Men’s ministry meet the 2nd and 4th Saturday at 7 a.m. Sisters in Spirit meet the 2nd Saturday each month - location TBD. Adult Sunday school class meets Sundays at 8:45 a.m. 9:50 a.m. prayer before worship with worship and Young Disciples Church at 10 a.m. Youth group meets at noon.</p>

<p><strong>
Family Harvest Church</strong></p>

<p>Come and be a part of what God is doing in our community of believers. Sunday Worship & Word at 10:30 a.m., Kids Church 11 a.m., Teachings at 6 p.m. On the third Wednesday and Fourth Thursday of the month, meet at 6 p.m. to go to Sonshine Rescue Mission in Flagstaff to feed and teach about the love of Christ. Last Sunday of the month we participate in community service at various churches. More information is available at (928) 635-5208.</p>

<p><strong>St. John’s Episcopal - Lutheran Church</strong></p>

<p>St. John’s Episcopal-Lutheran Church welcomes all visitors and the community to join us for Worship and Fellowship each Sunday, with service beginning at 10:30 a.m.  Following each service is a time of fellowship with beverages and treats. The Reverend Mary Piotrowski is the vicar at St. John’s. </p>

<p>Our Adult Book study group meets Monday mornings at 9:30 a.m. (beginning January 15)   All are welcome to join the discussion. </p>

<p>The Adult Choir practices each Wednesday at 5:30 p.m in the sanctuary.  If you love to sing, are at least in middle school, please join us.</p>

<p>Pastor Mary leads mid-week prayers at noon each Wednesday.  Please feel free to bring along a sack lunch and stay after prayer time for a meal together.</p>

<p>Pastor Mary has office hours at the church on Wednesday, from 10 a.m. – 4 p.m.</p>

<p>BINGO – Community Bingo is held the second and fourth Thursdays of the month. Bingo is played in Walker Fellowship Hall at St. John’s (202 Grant Ave., Williams). Doors open at 4:30 p.m. and the first game starts at 5:30 p.m. Daubers are for sale at the door, and you must be 18 to enter. Food and beverages are for sale during game time.  We end the fun at about 7:30 p.m. This event is sponsored by St. John’s and the Williams VFW Post. More information is available on Facebook<a href="http:// https://www.facebook.com/stjohnswilliamsaz/"> https://www.facebook.com/stjohnswilliamsaz/</a>  or at <a href="http://www.stjohnswilliamsaz.org">http://www.stjohnswilliamsaz.org</a></p>

<p><strong>
St. Joseph Catholic Church</strong></p>

<p>St. Joseph Catholic Church in Williams offers a Saturday Vigil Mass at 5:30 p.m. and a Sunday Mass at 10 a.m. St. Francis Parish in Seligman offers an 8 a.m. Mass on Sundays. St. Anne's Parish in Ash Fork has a 4 p.m. Mass on Saturdays. More information is available by calling Father John Ehrich at (928) 635-2430.</p>

<p><strong>First Baptist Church</strong></p>

<p>Join us Sundays for Worship at 10:45 a.m with a mix of music, kids time, Children’s Church and more with preaching by Pastor Joe Oswald. On Sunday Bible study is at 9:30 a.m., Monday: Men’s Bible study and Latino Bible Study at 6:30 p.m. Tuesday: Women’s Bible study at 9 a.m., prayer at 10 a.m. Faith and Fun Night is at 6:30 p.m. Wednesday the RedZone for third through sixth grade is at 3:45 p.m. and youth group for seventh through twelfth grade at 6 p.m. Thursday: Women’s Bible study is at 6:30 p.m. More information is available at (928) 635-4692 or at <a href="http://www.fbcwilliams.com">www.fbcwilliams.com</a>.</p>

<p><strong>Church of Jesus Christ of Latter Day Saints</strong></p>

<p>We welcome you to our church. Our activities include:</p>

<p>• Wednesday, 7 p.m., Cub Scout Pack No. 138 (8-11 years), Boy Scout Troop No. 138 (12-17 years), Young Men/Young Women (12-17 years), and Achievement Day Girls (8-11 years).</p>

<p>• Sunday — 10 a.m., Sacrament Meeting; 11:20 a.m. Sunday School, Primary and Nursery; and 12:10 p.m. Priesthood, Relief Society and Young Men/Young Women.</p>

<p><strong>
Northwoods Church</strong></p>

<p>Every weekend we gather for our worship and teaching experiences on Sunday at 10 a.m. With services and classes for your kids, as well, during our worship experience on the weekend.</p>

<p>More information is available at <a href="http://northwoodsaz.org">northwoodsaz.org</a> or at (928) 635-8911.</p>

<p><strong>Calvary Chapel Williams</strong></p>

<p>Calvary Chapel invites you to be a part of our contemporary Sunday worship service. We offer a casual, come-as-you-are atmosphere and verse by verse teaching of God’s Word.</p>

<p>Sunday service begins at 10 a.m. We offer nursery, toddler and children’s Sunday School during the worship service. More information is available from Pastor Dave Remender at (928) 202-1378.</p>

<p><strong>Canyon Chapel - Foursquare Church</strong></p>

<p>Join us Sunday mornings for our Celebration Service at 10 a.m. Children’s church to follow worship.</p>

<p>The Resistance Youth gathering is at 6 p.m. Wednesdays. Join the amazing young people of Williams.</p>

<p>Spanish Bible Study meets on Thursdays at 6:30 p.m. Oracion y Estudio Biblico “Las Buenas Nuevas” los Jueves a las 6:30 p.m. Ladies Coffee and Bible Study on the 1st and 3rd Saturday of the month at 10 a.m.</p>

<p><strong>
Jehovah’s Witnesses</strong></p>

<p>The Jehovah’s Witnesses warmly welcome you to their weekly Bible meetings:</p>

<p>• Sunday — Bible discourse, 10 a.m.; Watchtower study, Matthew 6:10.</p>

<p>Mid-week meeting Thursday at 7 p.m.</p>

<p>More information and literature visit <a href="http://www.jw.org">www.jw.org</a>.</p>                </div>  </div>    <script type="text/javascript">  try { _402_Show(); } catch(e) { }  </script>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jan/05/williams-church-news/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2017/may/30/williams-church-news-week-may-31/">Williams church news: week of May 31</a></li>            <li><a href="/news/2017/jun/27/williams-church-news-week-june-28/">Williams church news: week of June 28</a></li>            <li><a href="/news/2017/apr/12/williams-church-news/">Williams church news </a></li>            <li><a href="/news/2017/jun/13/williams-church-news-week-june-14/">Williams church news: week of June 14</a></li>            <li><a href="/news/2017/feb/16/williams-church-news/">Williams church news</a></li>          </ul>  </div>        <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/jan/05/williams-church-news/">Sign in to comment</a></h3>          

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    









  

  




    
    
    
</div>
  

            

              

                

              

            

          </div>

        

          <div class="sidebar">      <!-- /187193454/wm_rr_1 -->      <div id='div-gpt-ad-1473351834864-9' style='margin:10px auto; text-align:center;'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-9'); });      </script>      </div>    <br>      <!-- /187193454/wm_rr_2 -->      <div id='div-gpt-ad-1473351834864-10' style="margin:10px auto; text-align:center;">      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-10'); });      </script>      </div>    <br>    <br>      <!-- /187193454/wm_rr_3 -->      <div id='div-gpt-ad-1473351834864-11' style='margin:10px auto; text-align:center;'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-11'); });      </script>      </div>    <div id="circularhub_module_2889"></div><script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/jan/02/deadly-crash-claims-four-state-route-64/">Deadly crash claims four on State Route 64 </a></li>
		<li><a href="/news/2018/jan/02/family-4-found-dead-parks-vacation-cabin/">Family of 4 found dead in Parks vacation cabin </a></li>
		<li><a href="/news/2018/jan/03/obituary-monica-corona/">Obituary: Monica Corona </a></li>
		<li><a href="/news/2017/dec/26/3-killed-head-crash-near-williams/">3 killed in head-on crash near Williams </a></li>
		<li><a href="/news/2018/jan/02/sh-fork-and-williams-fire-respond-i-40-semi-fire/">Ash Fork and Williams Fire respond to I-40 truck fire </a></li>
		<li><a href="/news/2017/dec/26/living-dui-arizonans-share-their-stories/">Living with a DUI: Arizonans share their stories </a></li>
		<li><a href="/news/2017/dec/26/new-years-events-roll-out/">New Year’s events roll-out </a></li>
		<li><a href="/news/2018/jan/02/spacex-rocket-launch-lights-northern-arizona-night/">SpaceX rocket launch lights up northern Arizona night sky </a></li>
		<li><a href="/news/2018/jan/02/church-shootings-prompt-williams-police-patrol-com/">Church shootings prompt Williams Police to patrol community churches </a></li>
		<li><a href="/news/2017/dec/26/carbon-monoxide-silent-killer-and-how-protect-your/">Carbon monoxide: the silent killer and how to protect yourself </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/jan/02/deadly-crash-claims-four-state-route-64/">Deadly crash claims four on State Route 64 </a></li>
		<li><a href="/news/2017/dec/05/medical-marijuana-dispensary-closes-williams/">Medical marijuana dispensary closes in Williams </a></li>
		<li><a href="/news/2017/dec/19/council-opposes-nps-control-route-66/">Council opposes NPS control of Route 66 </a></li>
		<li><a href="/news/2018/jan/02/family-4-found-dead-parks-vacation-cabin/">Family of 4 found dead in Parks vacation cabin </a></li>
		<li><a href="/news/2017/dec/26/3-killed-head-crash-near-williams/">3 killed in head-on crash near Williams </a></li>
		<li><a href="/news/2017/dec/05/obituary-clay-wiese/">Obituary: Clay Wiese </a></li>
		<li><a href="/news/2017/dec/26/living-dui-arizonans-share-their-stories/">Living with a DUI: Arizonans share their stories </a></li>
		<li><a href="/news/2017/dec/12/hunt-staying-safe-woods/">The hunt: staying safe in the woods </a></li>
		<li><a href="/news/2017/dec/05/fraud-scheme-hitting-williams-businesses/">Fraud scheme hitting Williams businesses </a></li>
		<li><a href="/news/2018/jan/03/obituary-monica-corona/">Obituary: Monica Corona </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /187193454/wm_lb_btf -->      <div id='div-gpt-ad-1478283225516-1'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-1'); });      </script>      </div>    </div>  </div>

  

   

  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <input type="text" name="q" value="" placeholder=" Search">            </form>        </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/footer-logo.png" />                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="/news/features/">Features</a></li>        <li><a href="/news/milestones/">Milestones</a></li>        <li><a href="/news/obituaries/">Obituaries</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>        <li><a href="/submit/anniversary/">Anniversary</a></li>        <li><a href="/contact/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a  href="/users/newsletters/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 Williams-Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" > Terms of Service</a> | <a href="/privacy-policy/w/" >Privacy Policy</a></p>           </div>  </div>



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

