
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Part II: what happens to waste water in Williams   | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>
  
  
  
  <meta property="fb:app_id" content="181491985597613" /> 
  <meta property="og:url" content="http://www.williamsnews.com/news/2017/mar/14/part-ii-what-happens-waste-water-williams/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Part II: what happens to waste water in Williams  ">
  <meta name="og:description" content="WILLIAMS, Ariz. — Water management in Williams doesn’t just end when it streams through the tap in a house or business. A parallel management process begins as soon as that water heads down the drain.">
  <meta property="og:site_name" content="http://www.williamsnews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/03/14/IMG_0698.JPG" />
  
  <meta property="og:site_name" content="Williams News">
  <meta name="twitter:title" content="Part II: what happens to waste water in Williams  ">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.williamsnews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/03/14/IMG_0698.JPG">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=115" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/style.css?v=14" type="text/css">

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.williamsnews.com" || window.location.host == "www.williamsnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
    if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
        location.href = location.href.replace("http://", "https://");
    }
</script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/46403/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/wm_wp', [1, 1], 'div-gpt-ad-1473351834864-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/wm_ict', [160, 600], 'div-gpt-ad-1473351834864-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1473351834864-3').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1473351834864-4').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1473351834864-5').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_non_rotating', [300, 100], 'div-gpt-ad-1473351834864-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_non_rotating2', [300, 100], 'div-gpt-ad-1473351834864-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_non_rotating3', [300, 100], 'div-gpt-ad-1473351834864-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body class="news story_detail revision" id="story_46403">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    



<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FJCV7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FJCV7');</script>
 

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_cieowbfuqvlmagluuzbkjpa4oe'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


  <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '600732626754786',
      xfbml      : true,
      version    : 'v2.7'
    });
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /187193454/wm_wp -->
<div id='div-gpt-ad-1473351834864-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-12'); });
</script>
</div>

<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/wm_lb_atf -->
          <div id='div-gpt-ad-1478283225516-0'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">11:43 PM Sun, March 19th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;40.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/williamsnews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/williamsaznews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/WilliamsAzNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/mar/14/part-ii-what-happens-waste-water-williams/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
      
        <div class="branding">
          <h1><a href="/">Williams News</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/nav-logo-1.png"/></a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a></li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters/">Newsletter</a></li>
                  <li><a href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>
                  <li><a  href="/submit/w/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>
                  <li><a href="http://www.grandcanyontourguide.com/williams.html">Williams Tour Guide</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Part II: what happens to waste water in Williams  </h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/mar/14/30271/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/03/14/IMG_0698_t715.JPG?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Wastewater flows into the oxidation ditch where microbes are introduced and solids settle. "></a>
        
      </div>
      
        <p class="photographer">
        
          Photo by <a href="/staff/wendy-howell/">Wendy Howell</a>.
        
        </p>
      
      <p class="caption">
        Wastewater flows into the oxidation ditch where microbes are introduced and solids settle. 
      </p>
    </div>
    
  
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="https://westernnews.media.clients.ellingtoncms.com/img/staff/2017/Wendy_Howell_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    
    
   
    <p class="byline">By <a href="/staff/wendy-howell/">Wendy Howell</a></p>
    
    <li class="datetime">Originally Published: March 14, 2017 10:13 a.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Part II: what happens to waste water in Williams  &body=http://williamsnews.com/news/2017/mar/14/part-ii-what-happens-waste-water-williams/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/mar/14/part-ii-what-happens-waste-water-williams/">
          
        </a>
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  
  
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>WILLIAMS, Ariz. — Water management in Williams doesn’t just end when it streams through the tap in a house or business. A parallel management process begins as soon as that water heads down the drain.</p>




<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2017/mar/14/30274/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/03/14/IMG_0737_t180.JPG?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
    <p class="byline">
      
        Photo by Wendy Howell
      
    </p>
    

    

    
      <p class="caption">City Manager Skylor Miller and City Councilman Bernie Hiemenz check the effluent that leaves the wastewater plant.  </p>
    
  </div>
</div>

<p>“(Wastewater treatment) is actually very similar to water treatment,” said Williams City Manager Skylor Miller. “It goes through a similar treatment process but it is a biological process instead of a chemical process.”</p>

<p>The Environmental Protection Agency (EPA) and the Arizona Department of Environmental Quality (ADEQ) not only regulate the water that goes into public systems, but they also regulate what leaves that system and returns to the environment.</p>

<p>Like the Safe Drinking Water Act, which was established to protect the quality of drinking water in the U.S., the Clean Water Act establishes the basic structure for regulating discharges of pollutants into the waters of the United States and regulating quality standards for surface waters. </p>

<p>In most states, local sewage plants receive discharge permits from state agencies. The treatment plants, must protect the health and welfare of the local population by ensuring that wastewater does not contaminate the local potable water supply, nor violate additional water quality standards that protect the ecological health of the water body.</p>

<p>In 2008, Williams spent 12.8 million dollars to renovate the wastewater treatment plant, which had not received any renovations since the 1940s. </p>

<p>The new plant nearly doubled the city’s wastewater treatment capacity to almost 1 million gallons a day. The plant is designed to remove pollutants from wastewater so the treated effluent can be used to irrigate the nearby Elephant Rocks Golf Course or be safely discharged into Cataract Creek.</p><div id='story_inline_ad'> <!-- /187193454/wm_ict --> <div id='div-gpt-ad-1473351834864-0' style='height:600px; width:160px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-0'); }); </script> </div> </div>

<p>Williams’ previous wastewater treatment plant had two man-made, aerated lagoons. </p>

<p>The new wastewater plant meets the Class B+ effluent requirement for reclaimed water. Under Class B+ water quality effluent limitations, secondary treatment, disinfection and nitrogen removal are required.</p>

<p>“Class B+ means it is safe for human contact,” Miller said.</p>

<p>For the past seven years, treated effluent has been pumped to Elephant Rocks to irrigate the golf course greens. During the summer months almost all of the effluent is directed to the golf course.</p>

<p>“In the peak of summer we try to send as much wastewater to the golf course as possible,” Miller said. “In winter we don’t need the effluent, so it is released into Cataract Creek.”</p>

<p>The plant has a permit through ADEQ and the effluent released into the creek is regulated by strict EPA guidelines.</p>

<p>Water that is used in a home or business is flushed through a building’s pipes before it reaches local sewers which are owned by the city. These pipes transport the wastewater by gravity to the wastewater treatment plant just off of Airport Road.<br/></p>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/mar/14/30276/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/03/14/IMG_0699_t180.JPG?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
    <p class="byline">
      
        Photo by Wendy Howell
      
    </p>
    

    

    
      
    
  </div>
</div>

<p>The wastewater system in Williams also accommodates storm drains that are diverted to the same system.</p>

<p>Once the storm water and sewage reaches the wastewater plant, the first screening is at the headworks building where large objects such as plastic bags, baby wipes, feminine products, prophylactics and other large non-biodegradable products are trapped. </p>

<p>The wastewater then flows into the oxidation ditch where raw sewage with solid organics are digested by microorganisms and settle out as a mixture of sludge and water.</p>

<p>Secondary treatment begins when oxygen is added to the wastewater to speed up the growth of the microorganisms. These microbes then consume the wastes and settle to the bottom of the settling tanks. After this treatment, 80 to 90 percent of human waste and other solids have been removed. A significant portion of toxic chemicals are also removed by this process.</p>

<p>“We call them bugs, but there are just billions and billions of bacteria in there that are just eating each other up. They are splitting and reproducing, or really bifurcating,” said Wastewater Treatment Plant operator Pat Carpenter.</p>

<p>Carpenter said the plant constantly monitors the effluent going through the plant and adjusts the microbes based on the results.</p>

<p>“So depending on how much material is coming through, I can activate or deactivate the bugs by either oxygenating or starving them,” he said. </p>

<p>The remaining wastewater is then disinfected with chlorine and then dechlorinated before it is discharged to the golf course or Cataract Creek.</p>

<p>Remaining inert solids are removed from the process via a belt press, which removes most liquids and the remaining spoils are taken to the local landfill.</p>

<p>Carpenter said heavy snow storms can significantly affect the processing at the wastewater plant. </p>

<p>“All the gutters in the downtown are tapped to connect into the wastewater, so when we get all the rain and snow, it is added to the flow rate coming through,” Miller said.</p>

<p>“The bugs get flushed out,” Carpenter added. </p>

<p>Carpenter said he and city staff are working to get approval to reuse the old effluent ponds to store wastewater for future use at the golf course.</p>

<p>“The collection ponds are going to get cleaned up this spring and with ADEQ approval we’re going to store around 12 million gallons here in the summer so we will always have extra,” City Councilman Bernie Hiemenz said.</p>

<p><strong><em>Editors note: In the William News March 8 edition, the article about water treatment incorrectly stated the amount of water currently stored in the reservoirs around Williams. Currently the reservoirs are holding approximately 850 million gallons of water.</em><strong></strong></strong></p>
      
      
    </div>
  </div>  
  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/mar/14/part-ii-what-happens-waste-water-williams/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/jan/24/city-secures-grant-water-efficiency-and-loss-study/">City secures grant for water efficiency and loss study</a></li>
      
      <li><a href="/news/2006/jul/06/council-moves-on-wastewater-plant/">Council moves on wastewater plant</a></li>
      
      <li><a href="/news/2009/feb/03/wifa-awards-city-best-financial-assistance-projec/">WIFA awards city &#39;Best Financial Assistance Project of the Year&#39;</a></li>
      
      <li><a href="/news/2007/nov/21/wifa-grants-75-million-to-williams/">WIFA grants $7.5 million to Williams</a></li>
      
      <li><a href="/news/2007/jan/18/council-approves-1225-million-plant/">Council approves $12.25 million plant</a></li>
      
    </ul>
  </div>
  

    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/mar/14/part-ii-what-happens-waste-water-williams/">Sign in to comment</a></h3>
  

  

  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    









  

  




    
    
    
</div>

  


            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
      <!-- /187193454/wm_rr_1 -->
      <div id='div-gpt-ad-1473351834864-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/wm_rr_2 -->
      <div id='div-gpt-ad-1473351834864-10' style="margin:10px auto; text-align:center;">
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-10'); });
      </script>
      </div>
    <br>
    <br>
      <!-- /187193454/wm_rr_3 -->
      <div id='div-gpt-ad-1473351834864-11' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-11'); });
      </script>
      </div>

  
    <div id="circularhub_module_2889"></div>
<script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>

  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/mar/15/man-arrested-junipine-estates-burglaries/">Man arrested in Junipine Estates burglaries </a></li>
		<li><a href="/news/2017/mar/14/squirrel-takes-out-power-williams-grand-canyon/">Squirrel takes out power from Williams to the Grand Canyon </a></li>
		<li><a href="/news/2017/mar/14/two-arrested-seligman-cabin-burglary/">Two arrested in Seligman cabin burglary </a></li>
		<li><a href="/news/2017/mar/14/part-ii-what-happens-waste-water-williams/">Part II: what happens to waste water in Williams </a></li>
		<li><a href="/news/2017/mar/14/series-burglaries-reported-red-lake/">Series of burglaries reported in Red Lake </a></li>
		<li><a href="/news/2017/mar/07/obituary-skip-rogers/">Obituary: Skip Rogers </a></li>
		<li><a href="/news/2017/mar/07/winter-deluge-fills-lakes-city-continues-conservat/">Winter deluge fills lakes; city continues conservation efforts </a></li>
		<li><a href="/news/2017/feb/28/obituary-jimmy-rogers/">Obituary: Jimmy Rogers </a></li>
		<li><a href="/news/2017/mar/07/job-game-warden-balances-wildlife-protection-hunte/">On the job: game warden balances wildlife protection, hunter safety </a></li>
		<li><a href="/news/2017/mar/08/blown-transformer-breaker-causes-regional-power-ou/">UPDATE: Power restored to all of Williams at 9 p.m. Mar. 8 </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/mar/15/man-arrested-junipine-estates-burglaries/">Man arrested in Junipine Estates burglaries </a></li>
		<li><a href="/news/2017/feb/28/artist-jonathan-labenne-adds-touch-new-bearizona-r/">Artist Jonathan LaBenne adds touch to new Bearizona restaurant </a></li>
		<li><a href="/news/2017/mar/07/job-game-warden-balances-wildlife-protection-hunte/">On the job: game warden balances wildlife protection, hunter safety </a></li>
		<li><a href="/news/2017/mar/14/squirrel-takes-out-power-williams-grand-canyon/">Squirrel takes out power from Williams to the Grand Canyon </a></li>
		<li><a href="/news/2017/feb/28/obituary-jimmy-rogers/">Obituary: Jimmy Rogers </a></li>
		<li><a href="/news/2017/feb/14/arizona-railroad-heritage-park-begin-construction-/">Arizona Railroad Heritage Park to begin construction this spring </a></li>
		<li><a href="/news/2017/mar/07/winter-deluge-fills-lakes-city-continues-conservat/">Winter deluge fills lakes; city continues conservation efforts </a></li>
		<li><a href="/news/2017/feb/14/food-bank-danger-closing/">Food Bank in danger of closing </a></li>
		<li><a href="/news/2017/feb/28/suspects-apprehended-seligman-antique-sign-theft/">Suspects apprehended in Seligman antique sign theft </a></li>
		<li><a href="/news/2017/feb/21/obituary-theda-connin/">Obituary: Theda Connin </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/wm_lb_btf -->
      <div id='div-gpt-ad-1478283225516-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Williams-Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" > Terms of Service</a> | <a href="/privacy-policy/w/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
