
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Suspected arsonist allegedly shoots at fire official | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>
  
  
  
  <meta property="fb:app_id" content="126082444646187" /> 
  <meta property="og:url" content="https://www.williamsnews.com/news/2017/jul/06/suspected-arsonist-allegedly-shoots-fire-official/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Suspected arsonist allegedly shoots at fire official">
  <meta name="og:description" content="Coconino County Sheriff’s Office (CCSO) is searching for the suspect in a shooting in the Forest Lakes area of Apache-Sitgreaves National Forest. ">
  <meta property="og:site_name" content="https://www.williamsnews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/07/06/Forest_Lakes_Shooting_Suspect_thumb.jpg" />
  
  <meta property="og:site_name" content="Williams News">
  <meta name="twitter:title" content="Suspected arsonist allegedly shoots at fire official">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.williamsnews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/07/06/Forest_Lakes_Shooting_Suspect_thumb.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/style.css?v=14" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.williamsnews.com" || window.location.host == "www.williamsnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>




  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/47055/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/wm_wp', [1, 1], 'div-gpt-ad-1473351834864-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    //googletag.defineSlot('/187193454/wn_SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494285891808-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_ict', [160, 600], 'div-gpt-ad-1473351834864-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1473351834864-3').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1473351834864-4').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1473351834864-5').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_non_rotating', [300, 100], 'div-gpt-ad-1473351834864-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_non_rotating2', [300, 100], 'div-gpt-ad-1473351834864-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_non_rotating3', [300, 100], 'div-gpt-ad-1473351834864-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body class="news story_detail revision" id="story_47055">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    



<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FJCV7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FJCV7');</script>
 

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_cieowbfuqvlmagluuzbkjpa4oe'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '126082444646187',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /187193454/wm_wp -->
<div id='div-gpt-ad-1473351834864-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-12'); });
</script>
</div>

<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/wm_lb_atf -->
          <div id='div-gpt-ad-1478283225516-0'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">7:11 PM Fri, July 07th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;79.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/williamsnews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/williamsaznews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/WilliamsAzNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jul/06/suspected-arsonist-allegedly-shoots-fire-official/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
      
        <div class="branding">
          <h1><a href="/">Williams News</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/nav-logo-1.png"/></a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a></li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters/">Newsletter</a></li>
                  <li><a href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/submit/w/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>
                  <li><a href="http://www.grandcanyontourguide.com/williams.html">Williams Tour Guide</a></li>
                </ul>
            </li> 
            <li><a href="https://cloud.3dissue.com/153878/158185/library.html">E-Edition</a></li>
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Suspected arsonist allegedly shoots at fire official</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/jul/06/31610/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/07/06/Forest_Lakes_Shooting_Suspect_thumb_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Coconino County Sheriff’s Office (CCSO) is searching for a suspect in a shooting in the Forest Lakes area in the Apache-Sitgreaves National Forest. "></a>
        
      </div>
      
        <p class="photographer">
        
          Photo/Coconino County Sheriff’s Office
        
        </p>
      
      <p class="caption">
        Coconino County Sheriff’s Office (CCSO) is searching for a suspect in a shooting in the Forest Lakes area in the Apache-Sitgreaves National Forest. 
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline">By <a href="/staff/williams-grand-canyon-news/">Williams-Grand Canyon News</a></p>
    <li class="datetime">Originally Published: July 6, 2017 9:23 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Suspected arsonist allegedly shoots at fire official&body=http://williamsnews.com/news/2017/jul/06/suspected-arsonist-allegedly-shoots-fire-official/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        


<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2017/jul/05/31604/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/07/05/Forest_Lakes_Shooting_Suspect_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    <p class="credit">photo/Coconino County Sheriff&#39;s Office</p>

    
      <p class="caption">Suspect in July 3 Forest Lakes shooting.</p>
    
  </div>
</div>

<p>Coconino County Sheriff’s Office (CCSO) is searching for the suspect in a shooting in the Forest Lakes area of Apache-Sitgreaves National Forest.  Canyon Point Campground has been evacuated and Code Red has been used for notification of citizens in the Forest Lakes area.  There currently is a two-mile radius closure of the area including a 2000-foot air space closure.<br/></p><div id='story_inline_ad'> <!-- /187193454/wm_ict --> <div id='div-gpt-ad-1473351834864-0' style='height:600px; width:160px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-0'); }); </script> </div> </div>

<p>On July 3, at approximately 6 p.m., CCSO and the U.S. Forest Service responded to eight small brush fires in an area known as Pond Circle in Forest Lakes, AZ. Residents reported seeing a dark complexion male wearing a royal blue shirt, with a long sleeve white shirt underneath in the area.  Personnel in the area attempted to locate the possible suspect.</p>

<p>On July 4, around 10:20 a.m., a forest service employee was checking the area approximately one-fourth of a mile south of Canyon Point Campground when he came across an individual matching the description from the fires. The suspect pulled a handgun on the forest service employee. As the employee was trying to back away, the suspect fired several rounds at him.  As the employee ran to his truck, the suspect fired additional rounds at him using a shotgun.  The forest service employee was not injured and was able to escape the area and call law enforcement.</p>

<p>Coconino County Sheriff’s Office is actively looking for the suspect.  Other agencies assisting include Arizona Department of Public Safety SWAT and Air Ranger, FBI SWAT, Gila County Sheriff’s Office, Forest Service fire and law enforcement personnel, Forest Lakes Fire Department, Arizona Game and Fish, White Mountain Apache Police Department, and Navajo County Sheriff’s Office.</p>

<p>Anyone with information about this crime or suspect is encouraged to call 911 or Silent Witness at (928) 774-6111 or CCSO at (928)226-5089.  The suspect is considered armed and dangerous.<br/></p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jul/06/suspected-arsonist-allegedly-shoots-fire-official/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/mar/27/i-40-pursuit-suspect-escapes-shoots-deputies-near-/">5:48 p.m. update - Pursuit suspect caught and arrested near Bearizona</a></li>
      
      <li><a href="/news/2009/nov/12/shooting-in-echo-canyon-suspect-apprehended-after/">Shooting in Echo Canyon, suspect 
apprehended after search</a></li>
      
      <li><a href="/news/2017/apr/04/law-enforcement-unite-capture-fleeing-suspect-will/">Law enforcement unite to capture fleeing suspect in Williams</a></li>
      
      <li><a href="/news/2012/jan/03/stranded-motorists-located-near-tusayan/">Stranded motorists located near Tusayan</a></li>
      
      <li><a href="/news/2011/aug/02/wreckage-of-overdue-aircraft-located-on-kaibab-na/">Wreckage of overdue aircraft located on Kaibab National Forest in DeMotte Park
</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/jul/06/suspected-arsonist-allegedly-shoots-fire-official/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    









  

  




    
    
    
</div>

  

            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
      <!-- /187193454/wm_rr_1 -->
      <div id='div-gpt-ad-1473351834864-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/wm_rr_2 -->
      <div id='div-gpt-ad-1473351834864-10' style="margin:10px auto; text-align:center;">
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-10'); });
      </script>
      </div>
    <br>
    <br>
      <!-- /187193454/wm_rr_3 -->
      <div id='div-gpt-ad-1473351834864-11' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-11'); });
      </script>
      </div>
    <div id="circularhub_module_2889"></div>
<script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/mar/28/fireworks-return-july-4th-celebration/">Fireworks to return for July 4th celebration </a></li>
		<li><a href="/news/2017/jun/27/fourth-july-events-green-light-despite-fire-restri/">Fourth of July events get green light despite fire restrictions </a></li>
		<li><a href="/news/2017/jul/04/missing-two-year-old-child-located-forest/">Missing two-year old child located in forest </a></li>
		<li><a href="/news/2017/jul/05/grand-canyon-brewery-expands-operations-hopes-dist/">Grand Canyon Brewery expands brewing operation, hopeful for distillery to follow </a></li>
		<li><a href="/news/2017/jun/28/goodwin-fire-leads-evacuations-mayer-and-surroundi/">Updated June 29 9:30 a.m. - Goodwin fire leads to evacuations </a></li>
		<li><a href="/news/2017/jul/03/efforts-goodwin-fire-improve-75-contained-forest-c/">Efforts on Goodwin Fire improve to 75% contained; forest closure reduced </a></li>
		<li><a href="/news/2017/jul/04/prop-206-paid-sick-leave-takes-effect/">Prop 206: Paid sick leave takes effect </a></li>
		<li><a href="/news/2017/jun/27/man-critical-following-tent-trailer-explosion-dogt/">Man critical following tent trailer explosion at Dogtown </a></li>
		<li><a href="/news/2017/jul/04/community-steps-revive-williams-food-pantry/">Community steps up to revive Williams’ food pantry </a></li>
		<li><a href="/news/2017/jul/06/suspected-arsonist-allegedly-shoots-fire-official/">Suspected arsonist allegedly shoots at fire official </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/mar/28/fireworks-return-july-4th-celebration/">Fireworks to return for July 4th celebration </a></li>
		<li><a href="/news/2017/jun/20/wildfires-burn-45000-acres-across-arizona/">Wildfires burn 45,000 acres across Arizona </a></li>
		<li><a href="/news/2017/jun/27/man-critical-following-tent-trailer-explosion-dogt/">Man critical following tent trailer explosion at Dogtown </a></li>
		<li><a href="/news/2017/jun/27/fourth-july-events-green-light-despite-fire-restri/">Fourth of July events get green light despite fire restrictions </a></li>
		<li><a href="/news/2017/jun/14/boundary-fire-kendrick-mountain-13-percent-contain/">Boundary Fire on Kendrick Mountain 13 percent contained </a></li>
		<li><a href="/news/2017/jun/15/wildfire-westside-williams-contained-one-acre/">Wildfire on westside of Williams contained at one acre </a></li>
		<li><a href="/news/2017/jun/28/goodwin-fire-leads-evacuations-mayer-and-surroundi/">Updated June 29 9:30 a.m. - Goodwin fire leads to evacuations </a></li>
		<li><a href="/news/2017/jun/08/coconinoand-kaibab-forest-respond-kendrick-mountai/">8 a.m. update: Kendrick fire jumps northern containment line, Highway 180 remains closed </a></li>
		<li><a href="/news/2017/jun/13/it-end-route-66/">Is it the end for Route 66? Preservation money set to expire in 2019 </a></li>
		<li><a href="/news/2017/jun/13/highway-180-remains-closed-firefighters-fight-boun/">Highway 180 remains closed as firefighters fight Boundary Fire </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/wm_lb_btf -->
      <div id='div-gpt-ad-1478283225516-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Williams-Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" > Terms of Service</a> | <a href="/privacy-policy/w/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>

<script type="text/javascript" src="https://syncaccess-wn-pni.stage.syncronex.com/wn/pni/api/scripts/syncwall"></script>
</body>
</html>
