
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Mountain lion still on the prowl in Williams | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>
  
  
  
  <meta property="fb:app_id" content="181491985597613" /> 
  <meta property="og:url" content="http://www.williamsnews.com/news/2017/jan/25/mountain-lion-still-prowl-williams/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Mountain lion still on the prowl in Williams">
  <meta name="og:description" content="Despite increased patrols and residents being asked to take their pets inside at night, a mountain lion was sighted again at a residence on the southeastern side of Williams Jan. 17.">
  <meta property="og:site_name" content="http://www.williamsnews.com" />
  
  <meta property="og:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/24/mountain-lion-az.jpg" />
  
  <meta property="og:site_name" content="Williams News">
  <meta name="twitter:title" content="Mountain lion still on the prowl in Williams">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.williamsnews.com">
  <meta name="twitter:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/24/mountain-lion-az.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=106" type="text/css">
  

  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">

  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">

<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">

<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">

<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/style.css?v=14" type="text/css">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.williamsnews.com" || window.location.host == "www.williamsnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/46130/">

  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    

<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/187193454/wm_wp', [1, 1], 'div-gpt-ad-1473351834864-12').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>





<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/187193454/wm_ict', [160, 600], 'div-gpt-ad-1473351834864-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-1').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1473351834864-3').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1473351834864-4').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1473351834864-5').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_non_rotating', [300, 100], 'div-gpt-ad-1473351834864-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_non_rotating2', [300, 100], 'div-gpt-ad-1473351834864-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_non_rotating3', [300, 100], 'div-gpt-ad-1473351834864-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-9').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-10').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-11').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>





</head>
<body class="news story_detail revision" id="story_46130">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    




<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FJCV7"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5FJCV7');</script>

 


<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_cieowbfuqvlmagluuzbkjpa4oe'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>




  <script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '600732626754786',

      xfbml      : true,

      version    : 'v2.7'

    });

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

<!-- /187193454/wm_wp -->

<div id='div-gpt-ad-1473351834864-12' style='height:1px; width:1px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-12'); });

</script>

</div>

<div id="page">

  

    <div id="top-ad-banner">

        <div class="wrapper">

          <!-- /187193454/wm_lb_atf -->

          <div id='div-gpt-ad-1478283225516-0'>

          <script>

          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-0'); });

          </script>

          </div>

        </div>

    </div>


  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">7:43 PM Fri, Jan. 27th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;19.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      

    <div class="social-media">

      <ul>

        <li><a href="https://www.facebook.com/williamsnews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>

        <li><a href="https://twitter.com/williamsaznews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>

        <li><a href="https://www.youtube.com/user/WilliamsAzNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>

        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>

      </ul>

    </div>

  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jan/25/mountain-lion-still-prowl-williams/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  

  <div id="header" class="cvr">

    <div class="wrapper">

      

      

        <div class="branding">

          <h1><a href="/">Williams News</a></h1>

          <p><a href="#body">Jump to content</a></p>

        </div>

        

          <div id="head_search" class="search">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>

            </form>

          </div>

        

      

    </div>

  </div>

  
  

<div id="nav">

    <div class="wrapper">

        

        <ul>

            

            <li><a href="/"><img class="nav_logo" src="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/nav-logo-1.png"/></a></li>

            

            <li><a href="/news/news/">News</a></li>

             <li><a href="/news/opinion/">Opinion</a></li>

            <li><a href="/news/sports/">Sports</a></li>

            <li><a href="/news/features/">Features</a></li>

            <li><a href="/news/milestones/">Milestones</a></li>

            <li><a href="/news/obituaries/">Obituaries</a></li>

            <li><a href="/classifieds/">Classifieds</a></li>

            <li><a href="#">More</a>

                <ul class='double-column'>

                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>

                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>

                  <li><a  href="/users/newsletters/">Newsletter</a></li>

                  <li><a href="/discovery-map/">Discovery Map</a></li>

                  <li><a href="/events/">Event Calendar</a></li>

                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>

                  <li><a  href="/other-publications/">Other Publications</a></li>

                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>

                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>

                  <li><a  href="/submit/w/">Submissions</a></li>

                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>

                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>

                  <li><a href="http://www.grandcanyontourguide.com/williams.html">Williams Tour Guide</a></li>

                </ul>

            </li> 

            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>

        </ul>

        

    </div>

</div>


  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Mountain lion still on the prowl in Williams</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/jan/24/29642/"><img src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/01/24/mountain-lion-az_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="The Arizona Game and Fish Department estimates the mountain lion population is robust with about 2,500 throughout the state. "></a>
        
      </div>
      
      <p class="caption">
        The Arizona Game and Fish Department estimates the mountain lion population is robust with about 2,500 throughout the state. 
      </p>
    </div>
    
  
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="http://westernnews.media.clients.ellingtoncms.com/img/staff/2016/Loretta-Yerian-mug-091616_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    
    
   
    <p class="byline">By <a href="/staff/loretta-yerian/">Loretta  Yerian</a></p>
    
    <li class="datetime">Originally Published: January 25, 2017 11:02 a.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Mountain lion still on the prowl in Williams&body=http://williamsnews.com/news/2017/jan/25/mountain-lion-still-prowl-williams/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/jan/25/mountain-lion-still-prowl-williams/">
          
        </a>
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  
  
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>WILLIAMS, Ariz. — Despite increased patrols and residents being asked to take their pets inside at night, a mountain lion was sighted again at a residence on the southeastern side of Williams Jan. 17. </p>

<p>At around 10:30 p.m. a Williams police officer sighted a mountain lion in the same area where a mountain lion attacked and killed a small dog in late December. </p>

<p>Williams Chief of Police Herman Nixon said he is concerned for the public’s safety, and because of the lion’s proximity to town and the boldness it is showing, he has issued a shoot to kill order for his officers. </p>

<p>“If this animal is not scared, what happens if it gets corned by some kid? What is it going to do?” Nixon asked. “That scares me and we can all say, it wouldn’t happen, it’s going to run from you, but we don’t know that. My concern is for the safety of the citizens. If it is in a residential yard, we are going to terminate the animal.”</p>

<p>Since the Dec. 29 killing of the dog, Nixon has had officers patrol the neighborhood three or four times a night. </p>

<p>Mountain lions are nocturnal and typically come out at night or around dusk or dawn. </p><div id='story_inline_ad'> <!-- /187193454/wm_ict --> <div id='div-gpt-ad-1473351834864-0' style='height:600px; width:160px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-0'); }); </script> </div> </div>

<p>From Dec. 29 to Jan. 17, Nixon said the police department has not had a confirmed mountain lion sighting. </p>

<p>“We are on top this. My officers are up in the area of the sighting continually looking for it. We are staying in contact with Game and Fish and they do have mountain lion trackers. I’m hoping the trackers can get the lion before we have to deal with it,” he said. </p>

<p>Shelly Shepherd, information and education manager with Arizona Game and Fish Department, said it has had no further reports of sightings in the last several weeks.<br/></p>

<p>She said up to this point Game and Fish is aware of the mountain lion visiting town and the agency is doing their best to monitor it. </p>

<p>“We are monitoring and we are still concerned about people’s safety,” she said.</p>

<p>Game and Fish have made contact with regional lion hunters and made them aware of the lion’s presence in Williams. Shepherd said removal by a legal hunter or guide with a client is a legitimate form of removal for the lion. </p>

<p>Game and Fish has also been in contact with Williams Police. Shepherd said they are following their protocol for monitoring the lion based on the reports they’ve received so far. </p>

<p>“Lethal removal for us is the last step and if we can avoid that and we can get an animal out of the area — chase it out or whatever the case may be, that’s what we’re going to try to do. We definitely know that we’ve had a visitation by this lion in those areas on the outskirts of town,” she said. “If the Williams Police Department and the chief have decided to make this call (to lethally remove the lion) and he has directed his officers to make a lethal removal, that is certainly on them to be able to do that. It is their city, it is their jurisdiction. As far as the wildlife issue goes, we are going to do the best that we can to continue to monitor it.” </p>

<p>Nixon said he has not seen the lion and the department does not know how big it is at this time. He said the officer who saw the lion was not able to determine its size but did see the animal come from the backyard of the residence and watched it jump on a rock pile where it paused to look at her.</p>

<p>“It did not move, didn’t run and that scares me a little bit,” Nixon said. </p>

<p>Nixon said he has instructed his officers not to chase the lion and to be aware of what direction they fire should they come in contact with it. </p>

<p>Because of the minimal amount of open space away from humans and civilization that is available in Arizona, Game and Fish does not relocate lions.</p>

<p>“We are not going to sit back and wait. If behavior changes or becomes more aggressive, if we start to see daytime visitation or we have a lion moving through town in the daytime, that is a totally different situation and lethal removal is something we follow as well,” Shepherd said. <br/></p>

<p>Shepherd added it is unusual for a lion to continually hunt smaller animals since they typically eat large prey such as deer. </p>

<p>“If that prey is available, even small prey animals, there’s a chance that it figures that out and keeps coming back and looking (for pets),” she said. “If we can remove the prey, there’s the chance that this lion is just going to move out of this area and pursue what it normally does.” </p>

<p>Game and Fish and the Williams Police Department said it is very important for residents to remember to take their pets inside at night, in the hope that taking away the lion’s food source will discourage it from returning.</p>

<p>“Once the weather changes and the deer are plentiful and the deer rut is going around, the animal is probably not going to come into town. It will have more of a food source, but right now its food source is our pets. We just can’t allow that animal to be roaming our streets,” Nixon said.</p>

<p>Anyone who sights a mountain lion should contact Arizona Game and Fish Department at (623) 236-7201 or the Williams Police Department at (928) 635-4421.</p>
      
      
    </div>
  </div>  
  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jan/25/mountain-lion-still-prowl-williams/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/jan/10/mountain-lion-tracks-remains-small-dog-found-willi/">Mountain lion tracks, remains of small dog found at Williams residence</a></li>
      
      <li><a href="/news/2015/jun/02/mountain-lion-spotted-in-williams/">Mountain lion spotted in Williams</a></li>
      
      <li><a href="/news/2015/jun/30/end-in-sight-for-williams-elementary-middle-schoo/">End in sight for Williams Elementary-Middle School prairie dog problem?</a></li>
      
      <li><a href="/news/2016/apr/28/letter-mountain-lions-a-threat-to-pets-in-william/">Letter: Mountain lions a threat to pets in Williams</a></li>
      
      <li><a href="/news/2008/jan/23/mountain-lion-killed-on-highway-64-a-big-one/">Mountain lion killed on Highway 64 a big one</a></li>
      
    </ul>
  </div>
  

    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/jan/25/mountain-lion-still-prowl-williams/">Sign in to comment</a></h3>
  

  

  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    









  

  




    
    
    
</div>

  


            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
      <!-- /187193454/wm_rr_1 -->
      <div id='div-gpt-ad-1473351834864-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/wm_rr_2 -->
      <div id='div-gpt-ad-1473351834864-10' style="margin:10px auto; text-align:center;">
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-10'); });
      </script>
      </div>
    <br>
    <br>
      <!-- /187193454/wm_rr_3 -->
      <div id='div-gpt-ad-1473351834864-11' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-11'); });
      </script>
      </div>
    <div id="circularhub_module_2889"></div>
<script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/jan/25/mountain-lion-still-prowl-williams/">Mountain lion still on the prowl in Williams </a></li>
		<li><a href="/news/2017/jan/10/letter-editor-williams-christmas-tree-needs-help/">Letter to the editor: Williams Christmas tree needs help </a></li>
		<li><a href="/news/2017/jan/24/obituary-ollene-bruner/">Obituary: Ollene Bruner </a></li>
		<li><a href="/news/2017/jan/24/williams-water-supply-wells-turned/">Williams water supply up, wells turned off </a></li>
		<li><a href="/news/2017/jan/24/yoga-weights-fitness-options-abound-williams/">From yoga to weights, fitness options abound in Williams </a></li>
		<li><a href="/news/2017/jan/24/mountain-lion-still-prowl-williams/">Mountain lion still on the prowl in Williams </a></li>
		<li><a href="/news/2017/jan/24/school-closuredelay-weather-info-wednesday-jan-25/">School closure/delay, weather info for Wednesday, Jan. 25 </a></li>
		<li><a href="/news/2017/jan/18/obituary-charles-robert-bob-ison/">Obituary: Charles Robert “Bob” Ison </a></li>
		<li><a href="/news/2017/jan/17/congressman-obama-says-no-grand-canyon-monument/">Congressman: Obama says no to Grand Canyon Monument </a></li>
		<li><a href="/news/2017/jan/17/williams-graduate-lands-promotion-capitol-hill/">Williams graduate lands promotion on Capitol Hill </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jan/10/mountain-lion-tracks-remains-small-dog-found-willi/">Mountain lion tracks, remains of small dog found at Williams residence </a></li>
		<li><a href="/news/2017/jan/25/mountain-lion-still-prowl-williams/">Mountain lion still on the prowl in Williams </a></li>
		<li><a href="/news/2017/jan/17/williams-graduate-lands-promotion-capitol-hill/">Williams graduate lands promotion on Capitol Hill </a></li>
		<li><a href="/news/2017/jan/03/blizzard-batters-williams/">Blizzard batters Williams </a></li>
		<li><a href="/news/2017/jan/10/new-plans-new-year/">New year brings change to some Williams' businesses </a></li>
		<li><a href="/news/2017/jan/10/letter-editor-williams-christmas-tree-needs-help/">Letter to the editor: Williams Christmas tree needs help </a></li>
		<li><a href="/news/2017/jan/17/congressman-obama-says-no-grand-canyon-monument/">Congressman: Obama says no to Grand Canyon Monument </a></li>
		<li><a href="/news/2017/jan/10/williams-artist-spotlight-watercolor-artist-bonnie/">Williams artist spotlight: watercolor artist Bonnie Dent </a></li>
		<li><a href="/news/2017/jan/03/arizona-begins-installation-safety-corridors/">Arizona begins installation of safety corridors </a></li>
		<li><a href="/news/2017/jan/10/vintage-route-66-signs-taken-seligman-business/">Vintage Route 66 signs taken from Seligman business </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  

  <div id="bottom-ad-banner">

    <div class="wrapper">

      <!-- /187193454/wm_lb_btf -->

      <div id='div-gpt-ad-1478283225516-1'>

      <script>

      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-1'); });

      </script>

      </div>

    </div>

  </div>


  
   
  

<div id="dc_footer">

    <div class="wrapper">

      <div class="f_sections logo_search">

        <div class="search_form">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <input type="text" name="q" value="" placeholder=" Search">

            </form>

        </div>

           <div class="footer_logo">

            

            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/footer-logo.png" />

            

          </div>

      </div>

      <div class="f_sections">

       <ul>

        <li>SECTIONS</li>

        <li><a href="/news/news/">News</a></li>

        <li><a href="/news/opinion/">Opinion</a></li>

        <li><a href="/news/sports/">Sports</a></li>

        <li><a href="/news/features/">Features</a></li>

        <li><a href="/news/milestones/">Milestones</a></li>

        <li><a href="/news/obituaries/">Obituaries</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>CLASSIFIEDS</li>

        <li><a href="/classifieds/">Main</a></li>

        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>

        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>

        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

        <li><a href="/contact/">Contact Us</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>EVENTS</li>

        <li><a href="/events/">Today's Events</a></li>

        <li><a href="/events/search/">Search Events</a></li>

        <li><a href="/events/submit/">Submit Event</a></li>

       </ul></div>

      <div class="f_sections">

       <ul>

        <li>SUBMISSIONS</li>

        <li><a href="/contact/">Submit a News Tip</a></li>

        <li><a href="/submit/birth-announcement/">Birth</a></li>

        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>

        <li><a href="/submit/anniversary/">Anniversary</a></li>

        <li><a href="/contact/">Website Feedback</a></li>

        <li><a href="/subscriber-services/">Subscriber Services</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>PROFILE</li>

        

        <li><a href="/accounts/login/">Sign In</a></li>

        

        <li><a  href="/users/newsletters/">Newsletter</a></li>

       </ul>

      </div>

    </div>

    <div class='copyright'>

       

         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Williams-Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" > Terms of Service</a> | <a href="/privacy-policy/w/" >Privacy Policy</a></p>

       

    </div>

  </div>



</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
