
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta http-equiv="Content-Type" content="text/html">
  <title>E-cig sales restricted with new county ordinance | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>
  
  
  
  <meta property="fb:app_id" content="181491985597613" /> 
  <meta property="og:url" content="http://www.williamsnews.com/news/2017/feb/07/e-cig-sales-restricted-new-county-ordinance/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="E-cig sales restricted with new county ordinance">
  <meta name="og:description" content="WILLIAMS, Ariz. — Vendors of vapor and e-cigarette products in Williams will be facing new restrictions with the city’s recent adoption of a Coconino County ordinance regulating the placement, storage and display of tobacco products in stores.">
  <meta property="og:site_name" content="http://www.williamsnews.com" />
  
  <meta property="og:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/07/electroniccigarette.jpg" />
  
  <meta property="og:site_name" content="Williams News">
  <meta name="twitter:title" content="E-cig sales restricted with new county ordinance">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.williamsnews.com">
  <meta name="twitter:image" content="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/07/electroniccigarette.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=11" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css">
  <link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=114" type="text/css">
  

  <link rel="icon" type="image/x-icon" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">

  <link rel="icon" type="image/png" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">

<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">

<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">

<link rel="stylesheet" href="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/style.css?v=14" type="text/css">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.williamsnews.com" || window.location.host == "www.williamsnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
</script>
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true" ></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>
  
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js" async></script>
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/46221/">

  <meta name="viewport" content="width=1020">
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    

<script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/187193454/wm_wp', [1, 1], 'div-gpt-ad-1473351834864-12').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>





<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

<script>

  googletag.cmd.push(function() {

    googletag.defineSlot('/187193454/wm_ict', [160, 600], 'div-gpt-ad-1473351834864-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-1').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1473351834864-3').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1473351834864-4').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1473351834864-5').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_non_rotating', [300, 100], 'div-gpt-ad-1473351834864-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_non_rotating2', [300, 100], 'div-gpt-ad-1473351834864-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_non_rotating3', [300, 100], 'div-gpt-ad-1473351834864-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);

    googletag.defineSlot('/187193454/wm_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-9').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-10').addService(googletag.pubads());

    googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-11').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>





</head>
<body class="news story_detail revision" id="story_46221">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    




<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FJCV7"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5FJCV7');</script>

 


<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_cieowbfuqvlmagluuzbkjpa4oe'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>




  <script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '600732626754786',

      xfbml      : true,

      version    : 'v2.7'

    });

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

<!-- /187193454/wm_wp -->

<div id='div-gpt-ad-1473351834864-12' style='height:1px; width:1px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-12'); });

</script>

</div>

<div id="page">

  

    <div id="top-ad-banner">

        <div class="wrapper">

          <!-- /187193454/wm_lb_atf -->

          <div id='div-gpt-ad-1478283225516-0'>

          <script>

          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-0'); });

          </script>

          </div>

        </div>

    </div>


  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">4:55 PM Tue, Feb. 07th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;39.0° <img src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/overcast.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      

    <div class="social-media">

      <ul>

        <li><a href="https://www.facebook.com/williamsnews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>

        <li><a href="https://twitter.com/williamsaznews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>

        <li><a href="https://www.youtube.com/user/WilliamsAzNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>

        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>

      </ul>

    </div>

  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/feb/07/e-cig-sales-restricted-new-county-ordinance/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  

  <div id="header" class="cvr">

    <div class="wrapper">

      

      

        <div class="branding">

          <h1><a href="/">Williams News</a></h1>

          <p><a href="#body">Jump to content</a></p>

        </div>

        

          <div id="head_search" class="search">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>

            </form>

          </div>

        

      

    </div>

  </div>

  
  

<div id="nav">

    <div class="wrapper">

        

        <ul>

            

            <li><a href="/"><img class="nav_logo" src="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/nav-logo-1.png"/></a></li>

            

            <li><a href="/news/news/">News</a></li>

             <li><a href="/news/opinion/">Opinion</a></li>

            <li><a href="/news/sports/">Sports</a></li>

            <li><a href="/news/features/">Features</a></li>

            <li><a href="/news/milestones/">Milestones</a></li>

            <li><a href="/news/obituaries/">Obituaries</a></li>

            <li><a href="/classifieds/">Classifieds</a></li>

            <li><a href="#">More</a>

                <ul class='double-column'>

                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>

                  <li><a target="_blank" href="http://www.arizonarewards.com">Arizona Rewards</a></li>

                  <li><a  href="/users/newsletters/">Newsletter</a></li>

                  <li><a href="/discovery-map/">Discovery Map</a></li>

                  <li><a href="/events/">Event Calendar</a></li>

                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>

                  <li><a  href="/other-publications/">Other Publications</a></li>

                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>

                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

                  <li><a  href="/classifieds/category/public-notices/">Public Notices</a>

                  <li><a  href="/submit/w/">Submissions</a></li>

                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>

                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>

                  <li><a href="http://www.grandcanyontourguide.com/williams.html">Williams Tour Guide</a></li>

                </ul>

            </li> 

            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>

        </ul>

        

    </div>

</div>


  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">E-cig sales restricted with new county ordinance</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/feb/07/29832/"><img src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/07/electroniccigarette_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Williams city council has adopted the Coconino County ordinance restricting e-cigarettes sales."></a>
        
      </div>
      
      <p class="caption">
        Williams city council has adopted the Coconino County ordinance restricting e-cigarettes sales.
      </p>
    </div>
    
  
  
  <div class="content_info"> 
    
      
        
        <p><img class="mugshot author_photo" src="http://westernnews.media.clients.ellingtoncms.com/img/staff/2017/Wendy_Howell_r75x75.jpg?ea1e8e545235a253ec993049244d52ae4e16ecb1" alt=""></p>
        
      
    
    
    
   
    <p class="byline">By <a href="/staff/wendy-howell/">Wendy Howell</a></p>
    
    <li class="datetime">Originally Published: February 7, 2017 11:43 a.m.</li>
    <br>
    
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-text="Check out this story" data-via="WniTest">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); </script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=E-cig sales restricted with new county ordinance&body=http://williamsnews.com/news/2017/feb/07/e-cig-sales-restricted-new-county-ordinance/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
        <a href="/news/2017/feb/07/e-cig-sales-restricted-new-county-ordinance/">
          
        </a>
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  
  
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>WILLIAMS, Ariz. — Vendors of vapor and e-cigarette products in Williams will be facing new restrictions with the city’s recent adoption of a Coconino County ordinance regulating the placement, storage and display of tobacco products in stores.</p>

<p>The ordinance is intended to limit accessibility of tobacco and vapor products to youth and requires all tobacco products, vapor products and electronic nicotine delivery systems offered for sale be placed, stored, and displayed in such a manner that they are accessible to the public only through the use of employee assistance.</p>




<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2017/feb/07/29804/">
      
        
          
            <img class="photo" src="http://westernnews.media.clients.ellingtoncms.com/img/photos/2017/02/07/vaping_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    <p class="credit">Adobe stock</p>

    
      <p class="caption">According to the Center for Disease Control, the use of vapor products by youth rose from 1.5 percent in 2011 to 16 percent in 2015. </p>
    
  </div>
</div>

<p>“The reason for the ordinance is to protect minors, they don’t want those products up on the counter,” said Williams City Manager Skylor Miller.</p><div id='story_inline_ad'> <!-- /187193454/wm_ict --> <div id='div-gpt-ad-1473351834864-0' style='height:600px; width:160px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-0'); }); </script> </div> </div>

<p>The ordinance does allow an exemption for retail tobacco and vapor stores that prohibit, at all times, the entry of individuals who are under the age of 18.</p>

<p>Miller said the ordinance has gone into effect throughout the county, but since Williams is a municipal area, the city has a choice as to whether to adopt it.</p>

<p>“My biggest concern is that they’re out of sight,” said Williams Police Chief Herman Nixon. “We do have a couple stores that keep the vapor and e-cigarettes up front and we’ve had a couple thefts by juveniles.”</p>

<p>Miller said the city could write their own ordinance, but the council chose to adopt the county ordinance as it is written.</p>

<p>“My understanding is this doesn’t put any additional constraints on those who already sell tobacco, and this is a tobacco product,” said Williams City Councilman Jim Wurgler. “It has the potential for doing a lot of harm and in my judgement it’s closing a loophole.”</p>

<p>Nixon said his officers see many teenagers smoking in Williams and have cited those under 18 for possessing tobacco, but he said it’s hard to stop them once they become addicted. </p>

<p>He said many juveniles start with vapor cigarettes and then progress to regular cigarettes.</p>

<p>“You’re not going to stop them, it’s not going to happen,” he said. “The last thing we want to do is make it easy for these kids to take. We don’t want them to get into those and then move on to cigarettes.”</p>

<p>According to the Center for Disease Control, the use of vapor products by youth rose from 1.5 percent in 2011 to 16 percent in 2015. They report studies have found a link between vapor products by youth and subsequent use of conventional tobacco products. </p>

<p>Mayor John Moore said he doesn’t agree with all the ordinances passed by the state and county, but believes the ordinance will be good for the city.</p>

<p>“I think it’s a good law,” Nixon said. “I think it’s a good thing we’re doing this. I don’t like big brother coming and telling us what to do, but when it protects our youth and our citizens we need to follow that.”</p>
      
      
    </div>
  </div>  
  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/feb/07/e-cig-sales-restricted-new-county-ordinance/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/dec/06/campaign-teaches-arizona-youth-about-e-cigarette-d/">Campaign teaches Arizona youth about the e-cigarette dangers</a></li>
      
      <li><a href="/news/2013/oct/07/health-advisory/">Health Advisory!</a></li>
      
      <li><a href="/news/2016/apr/05/business-beat-route-66-smoke-shoppe-opens-next-to/">Business Beat: Route 66 Smoke Shoppe opens next to Sultana</a></li>
      
      <li><a href="/news/2014/nov/25/driving-and-using-a-cell-phone-ok-in-williams-not/">Driving and using a cell phone OK in Williams, not in county</a></li>
      
      <li><a href="/news/2011/apr/19/its-put-em-up-take-em-down-in-williams/">It&#39;s put &#39;em up, take &#39;em down in Williams</a></li>
      
    </ul>
  </div>
  

    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/feb/07/e-cig-sales-restricted-new-county-ordinance/">Sign in to comment</a></h3>
  

  

  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    









  

  




    
    
    
</div>

  


            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
      <!-- /187193454/wm_rr_1 -->
      <div id='div-gpt-ad-1473351834864-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/wm_rr_2 -->
      <div id='div-gpt-ad-1473351834864-10' style="margin:10px auto; text-align:center;">
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-10'); });
      </script>
      </div>
    <br>
    <br>
      <!-- /187193454/wm_rr_3 -->
      <div id='div-gpt-ad-1473351834864-11' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-11'); });
      </script>
      </div>
    <div id="circularhub_module_2889"></div>
<script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/jan/31/tour-bus-stranded-remote-valle-road/">Tour bus stranded on remote Valle road </a></li>
		<li><a href="/news/2017/jan/24/williams-water-supply-wells-turned/">Williams water supply up, wells turned off </a></li>
		<li><a href="/news/2017/jan/31/unexpected-rise-visitor-use-snowplay-area-has-fore/">Unexpected rise in visitor use at snowplay area has Forest managers scrambling </a></li>
		<li><a href="/news/2017/jan/31/obituary-roberta-ann-wright/">Obituary: Roberta Ann Wright </a></li>
		<li><a href="/news/2017/jan/25/mountain-lion-still-prowl-williams/">Mountain lion still on the prowl in Williams </a></li>
		<li><a href="/news/2017/jan/31/city-wide-electric-system-upgrades-begin/">City wide electric system upgrades to begin </a></li>
		<li><a href="/news/2017/jan/31/community-event-huddle-coming-williams-feb-6/">Community Event Huddle coming to Williams Feb. 6 </a></li>
		<li><a href="/news/2017/jan/31/homework-clubs-hit-williams-elementary-school/">Homework Club’s a hit at Williams Elementary School </a></li>
		<li><a href="/news/2017/jan/31/unexpected-rise-visitor-use-snowplay-area-has-fore/">Unexpected rise in visitor use at snowplay area has forest managers scrambling </a></li>
		<li><a href="/news/2017/jan/24/williams-911-week-jan-25/">Williams 911: week of Jan. 25 </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/jan/25/mountain-lion-still-prowl-williams/">Mountain lion still on the prowl in Williams </a></li>
		<li><a href="/news/2017/jan/10/mountain-lion-tracks-remains-small-dog-found-willi/">Mountain lion tracks, remains of small dog found at Williams residence </a></li>
		<li><a href="/news/2017/jan/17/williams-graduate-lands-promotion-capitol-hill/">Williams graduate lands promotion on Capitol Hill </a></li>
		<li><a href="/news/2017/jan/10/new-plans-new-year/">New year brings change to some Williams' businesses </a></li>
		<li><a href="/news/2017/jan/24/williams-water-supply-wells-turned/">Williams water supply up, wells turned off </a></li>
		<li><a href="/news/2017/jan/10/letter-editor-williams-christmas-tree-needs-help/">Letter to the editor: Williams Christmas tree needs help </a></li>
		<li><a href="/news/2017/jan/17/congressman-obama-says-no-grand-canyon-monument/">Congressman: Obama says no to Grand Canyon Monument </a></li>
		<li><a href="/news/2017/jan/31/tour-bus-stranded-remote-valle-road/">Tour bus stranded on remote Valle road </a></li>
		<li><a href="/news/2017/jan/24/obituary-ollene-bruner/">Obituary: Ollene Bruner </a></li>
		<li><a href="/news/2017/jan/10/williams-artist-spotlight-watercolor-artist-bonnie/">Williams artist spotlight: watercolor artist Bonnie Dent </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  

  <div id="bottom-ad-banner">

    <div class="wrapper">

      <!-- /187193454/wm_lb_btf -->

      <div id='div-gpt-ad-1478283225516-1'>

      <script>

      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-1'); });

      </script>

      </div>

    </div>

  </div>


  
   
  

<div id="dc_footer">

    <div class="wrapper">

      <div class="f_sections logo_search">

        <div class="search_form">

            <form action="/search/" method="get" class="search_form" autocomplete="off">

              <input type="text" name="q" value="" placeholder=" Search">

            </form>

        </div>

           <div class="footer_logo">

            

            <img src="http://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/footer-logo.png" />

            

          </div>

      </div>

      <div class="f_sections">

       <ul>

        <li>SECTIONS</li>

        <li><a href="/news/news/">News</a></li>

        <li><a href="/news/opinion/">Opinion</a></li>

        <li><a href="/news/sports/">Sports</a></li>

        <li><a href="/news/features/">Features</a></li>

        <li><a href="/news/milestones/">Milestones</a></li>

        <li><a href="/news/obituaries/">Obituaries</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>CLASSIFIEDS</li>

        <li><a href="/classifieds/">Main</a></li>

        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>

        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>

        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>

        <li><a href="/contact/">Contact Us</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>EVENTS</li>

        <li><a href="/events/">Today's Events</a></li>

        <li><a href="/events/search/">Search Events</a></li>

        <li><a href="/events/submit/">Submit Event</a></li>

       </ul></div>

      <div class="f_sections">

       <ul>

        <li>SUBMISSIONS</li>

        <li><a href="/contact/">Submit a News Tip</a></li>

        <li><a href="/submit/birth-announcement/">Birth</a></li>

        <li><a href="/submit/engagement-wedding-announcement/">Wedding </br> Engagement</a></li>

        <li><a href="/submit/anniversary/">Anniversary</a></li>

        <li><a href="/contact/">Website Feedback</a></li>

        <li><a href="/subscriber-services/">Subscriber Services</a></li>

       </ul>

      </div>

      <div class="f_sections">

       <ul>

        <li>PROFILE</li>

        

        <li><a href="/accounts/login/">Sign In</a></li>

        

        <li><a  href="/users/newsletters/">Newsletter</a></li>

       </ul>

      </div>

    </div>

    <div class='copyright'>

       

         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Williams-Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" > Terms of Service</a> | <a href="/privacy-policy/w/" >Privacy Policy</a></p>

       

    </div>

  </div>



</div>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="http://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>
</body>
</html>
