
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/Williams News/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Brewed Awakenings helping Williams get its coffee and yogurt fix | Williams-Grand Canyon News | Williams-Grand Canyon, AZ</title>
  
  
  
  <meta property="fb:app_id" content="126082444646187" /> 
  <meta property="og:url" content="https://www.williamsnews.com/news/2017/aug/22/brewed-awakenings-helping-williams-get-its-coffee-/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Brewed Awakenings helping Williams get its coffee and yogurt fix">
  <meta name="og:description" content="Cameron and Devin Maebe have a clear goal in mind — invest in their community and help make it a place they want to raise their children.">
  <meta property="og:site_name" content="https://www.williamsnews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/22/brewed-7_1.jpg" />
  
  <meta property="og:site_name" content="Williams News">
  <meta name="twitter:title" content="Brewed Awakenings helping Williams get its coffee and yogurt fix">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.williamsnews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/22/brewed-7_1.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/style.css?v=14" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.williamsnews.com" || window.location.host == "www.williamsnews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>




  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/47335/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/wm_wp', [1, 1], 'div-gpt-ad-1473351834864-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    //googletag.defineSlot('/187193454/wn_SOVRN_Onscroll_VET', [1, 1], 'div-gpt-ad-1494285891808-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_ict', [160, 600], 'div-gpt-ad-1473351834864-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_lb_atf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_lb_btf', [[728, 90], [989, 150], [970, 90], [970, 250], [970, 60]], 'div-gpt-ad-1478283225516-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb', [320, 50], 'div-gpt-ad-1473351834864-3').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb_footer', [310, 310], 'div-gpt-ad-1473351834864-4').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_mb_ict', [300, 250], 'div-gpt-ad-1473351834864-5').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_non_rotating', [300, 100], 'div-gpt-ad-1473351834864-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_non_rotating2', [300, 100], 'div-gpt-ad-1473351834864-7').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_non_rotating3', [300, 100], 'div-gpt-ad-1473351834864-8').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/wm_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/wm_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473351834864-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body class="news story_detail revision" id="story_47335">
  <script>
    dataLayer = [];
  </script>


    
      
          
            <script>
              var category = 'Milestones';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    



<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FJCV7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FJCV7');</script>
 

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_cieowbfuqvlmagluuzbkjpa4oe'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '126082444646187',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /187193454/wm_wp -->
<div id='div-gpt-ad-1473351834864-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-12'); });
</script>
</div>

<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/wm_lb_atf -->
          <div id='div-gpt-ad-1478283225516-0'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-0'); });
          </script>
          </div>
        </div>
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">10:38 PM Thu, Aug. 24th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;55.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/">News Tips - Contact Editor</a></li>
            
            
          </ul>
        
        
      
      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/williamsnews"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/williamsaznews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/user/WilliamsAzNews"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
      </ul>
    </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/aug/22/brewed-awakenings-helping-williams-get-its-coffee-/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
      
        <div class="branding">
          <h1><a href="/">Williams News</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li><a href="/"><img class="nav_logo" src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/nav-logo-1.png"/></a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a></li>
            <li><a href="/news/milestones/">Milestones</a></li>
            <li><a href="/news/obituaries/">Obituaries</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a  href="/users/newsletters/">Newsletter</a></li>
                  <li><a href="/discovery-map/">Discovery Map</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a href="http://grandcanyontourguide.com/">Grand Canyon Tour Guide</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/submit/w/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=wgcn">This Week's Circulars (Flipp)</a></li>
                  <li><a href="http://www.grandcanyontourguide.com/williams.html">Williams Tour Guide</a></li>
                </ul>
            </li> 
            <li><a href="https://cloud.3dissue.com/153878/158185/library.html">E-Edition</a></li>
            <li class="float_right"><a  href="/contact-us/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Brewed Awakenings helping Williams get its coffee and yogurt fix</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            


    
      
          
            <script>
              var category = 'Milestones';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    


  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/aug/22/32160/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/22/brewed-7_1_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Devin Maebe owns and operates Brewed Awakenings with the help of her children, from left: Brooklynn, Jace and Kadyn Maebe."></a>
        
      </div>
      
        <p class="photographer">
        
          Photo by <a href="/staff/loretta-yerian/">Loretta  Yerian</a>.
        
        </p>
      
      <p class="caption">
        Devin Maebe owns and operates Brewed Awakenings with the help of her children, from left: Brooklynn, Jace and Kadyn Maebe.
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline">By <a href="/staff/loretta-yerian/">Loretta  Yerian</a></p>
    <li class="datetime">Originally Published: August 22, 2017 3:22 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Brewed Awakenings helping Williams get its coffee and yogurt fix&body=http://williamsnews.com/news/2017/aug/22/brewed-awakenings-helping-williams-get-its-coffee-/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
      <ul class="social-networks">
        
      </ul>
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>Cameron and Devin Maebe have a clear goal in mind — invest in their community and help make it a place they want to raise their children. With the opening of Brewed Awakenings, a new coffee and yogurt shop in Williams, they are off to a good start. </p>

<p>The Maebe family is invested in Williams. They own Results Fitness Center, the only gym in Williams, as well as a construction company, a vacation rental and apartments. They also plan to open duplexes in the near future.<br/></p>

<p>Devin Maebe said investing in the coffee shop was an easy choice.<br/></p>

<p>“It worked out because his (Cameron’s) grandpa owned the building, so we bought it from him and then we bought the equipment from Donya (Hadder) who had Café 326,” she said. </p>

<p>Brewed Awakenings celebrated its grand opening on Mother’s Day. One of the unique things about the coffee shop is that it is one of the only places in Williams serving frozen yogurt. </p>

<p>“We thought having frozen yogurt would do well,” Maebe said. “The coffee keeps us busy in the morning and frozen yogurt keeps us busy until after dinner. We’re open until 9 p.m. so people come through after dinner.” </p>

<p>In addition to their many entrepreneurial opportunities the Maebes have four children who help out and do schoolwork at the coffee shop. </p>

<p>“We homeschool so that works out for them to be able to help out and they are learning all the time,” Devin Maebe said. “The younger two learned how to count money back, the old way, this summer —that was fun.” </p>

<p>For their 14-year-old daughter, Brooklynn, this is her first official job. She said she enjoys working for her parents and the perks that come with it.<br/></p>

<p>“It’s different working for your parents because home life gets mixed into your work life,” she said. “It’s nice because you can work as much as you like and your parents won’t mind … it took me about three days to actually pick up what I was doing, so it didn’t take too long.”<br/></p>

<p>Brooklynn said learning to make coffee to exact specifications and tastes is one of the bigger challenges. </p>

<p>“You have to ask (customers) because there are so many different ways to make (drinks),” she said. </p>

<p>The Maebes also employ high school students and other family members at the coffee shop. Maebe said it was important to them to offer a place where everyone felt welcome to hang out — especially teenagers.<br/></p>

<p>“I wanted it to be a place where teenagers could come and hang out and not get in trouble, so we have a bunch of board games we brought in and there’s been some game nights after school,” she said. “The fish tank is a new addition to add to the ambiance of just being a fun, relaxing place.”</p>

<p>One other fun aspect of Brewed Awakenings is their drive-thru option. </p>

<p>“Having a drive-thru was a big deal,” Maebe said. “That doesn’t happen very often here.” </p>

<p>Since the building is a historical structure, built in 1929, the Maebe’s had to get approval from the Williams Historical Society to make any cosmetic changes to the outside of the building. </p>

<p>“We had to get the historical committee to approve everything we’ve done,” she said. “I think we’ve done a really good job with the wood beams, it looks really good. It doesn’t take away from the historical look at all.”<br/></p>

<p>Maebe said since their May opening they have become gradually busier. </p>

<p>“One way to gauge it is in the beginning we were doing 20 pounds of espresso and now we’re doing 40 since May,” she said.<br/></p>

<p>The Maebes said they plan to open an outside patio area sometime this fall or next spring. The outside seating area will be dog friendly and be open to the public for meetings, group studies and other small gatherings and functions.<br/></p>

<p>Brewed Awakening s serves pastries, oatmeal and yogurt parfaits, frozen yogurt, coffees, teas, Italian sodas and flavored lemonades. They also offer smoothies and will add protein for customers coming from the gym located next door.<br/></p>

<p>They offer a 15 percent discount for those holding memberships to Results Fitness and a 10 percent local discount. </p>

<p>Brewed Awakenings is located at 326 West Route 66 in Williams and is open from 6 a.m. to 9 p.m. seven days a week. </p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/aug/22/brewed-awakenings-helping-williams-get-its-coffee-/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/sep/29/new-stylist-renovations-at-the-salon-at-614/">New stylist, renovations at the Salon at 614</a></li>
      
      <li><a href="/news/2017/jan/10/new-plans-new-year/">New year brings changes to Williams businesses</a></li>
      
      <li><a href="/news/2014/may/16/from-the-bench-blog-intern-graduates/">From the Bench Blog: Intern Graduates!</a></li>
      
      <li><a href="/news/2013/dec/24/grand-canyon-brewing-company-to-expand/">Grand Canyon Brewing company to expand</a></li>
      
      <li><a href="/news/2015/mar/31/grand-canyon-brewing-company-opens-renovated-tapr/">Grand Canyon Brewing Company opens renovated taproom</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/aug/22/brewed-awakenings-helping-williams-get-its-coffee-/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    









  

  




    
    
    
</div>

  

            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
      <!-- /187193454/wm_rr_1 -->
      <div id='div-gpt-ad-1473351834864-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/wm_rr_2 -->
      <div id='div-gpt-ad-1473351834864-10' style="margin:10px auto; text-align:center;">
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-10'); });
      </script>
      </div>
    <br>
    <br>
      <!-- /187193454/wm_rr_3 -->
      <div id='div-gpt-ad-1473351834864-11' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473351834864-11'); });
      </script>
      </div>
    <div id="circularhub_module_2889"></div>
<script src="//api.circularhub.com/2889/9b4bf6808467a10b/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/aug/15/out-past-williams-downtown-1981/">Out of the past: Williams downtown 1981 </a></li>
		<li><a href="/news/2017/aug/08/northern-arizona-astronomy-solar-eclipse-display-a/">Northern Arizona astronomy: Solar eclipse on display Aug. 21 </a></li>
		<li><a href="/news/2017/aug/22/brewed-awakenings-helping-williams-get-its-coffee-/">Brewed Awakenings helping Williams get its coffee and yogurt fix </a></li>
		<li><a href="/news/2017/aug/16/williams-911-week-aug-16/">Williams 911: week of Aug. 16 </a></li>
		<li><a href="/news/2017/aug/15/little-italy-ristorante-features-authentic-cuisine/">Little Italy Ristorante features authentic cuisine </a></li>
		<li><a href="/news/2017/aug/22/mending-fences-wildlife-managers-alter-range-fence/">Mending fences: Wildlife managers alter fences for pronghorn </a></li>
		<li><a href="/news/2017/aug/15/city-williams-gets-santa-fe-well-back-online/">City of Williams gets Santa Fe well back online </a></li>
		<li><a href="/news/2017/aug/15/who-ya-gonna-call/">Rural fire: Who ya’ gonna call? </a></li>
		<li><a href="/news/2017/aug/15/grand-canyon-railway-receives-culture-and-preserva/">Grand Canyon Railway receives culture and preservation award </a></li>
		<li><a href="/news/2017/aug/22/preschool-hit-williams-elementary-middle-school/">Preschool is a hit at Williams Elementary-Middle School </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/aug/01/derrick-barnett-extradited-coconino-county/">Derrick Barnett extradited to Coconino County </a></li>
		<li><a href="/news/2017/jul/25/city-manager-resigns-after-one-year/">City manager resigns after one year </a></li>
		<li><a href="/news/2017/aug/08/new-faces-new-places-williams-unified-school-distr/">New faces, new places: Williams Unified School District welcomes new staff </a></li>
		<li><a href="/news/2017/aug/08/northern-arizona-astronomy-solar-eclipse-display-a/">Northern Arizona astronomy: Solar eclipse on display Aug. 21 </a></li>
		<li><a href="/news/2017/aug/08/fleas-test-positive-plague-red-lake/">Fleas test positive for plague in Red Lake </a></li>
		<li><a href="/news/2017/jul/25/obituary-frank-aguilar/">Obituary: Frank Aguilar </a></li>
		<li><a href="/news/2017/jul/25/auction-be-held-july-29-30-minerals-collector-leo-/">Auction to be held July 29, 30 for minerals collector Leo Atherton estate </a></li>
		<li><a href="/news/2017/aug/15/who-ya-gonna-call/">Rural fire: Who ya’ gonna call? </a></li>
		<li><a href="/news/2017/jul/25/enchiladas-carne-asada-and-more-pacos-tacos/">Enchiladas, carne asada and more at Pacos Tacos </a></li>
		<li><a href="/news/2017/jul/26/local-freshman-invited-arizona-cardinals-camp/">Local freshman invited to Arizona Cardinal's camp </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/wm_lb_btf -->
      <div id='div-gpt-ad-1478283225516-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478283225516-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/williamsnews/logos/footer-logo.png" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
        <li><a href="/news/milestones/">Milestones</a></li>
        <li><a href="/news/obituaries/">Obituaries</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/williamsnewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/anniversary/">Anniversary</a></li>
        <li><a href="/contact/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a  href="/users/newsletters/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 Williams-Grand Canyon News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/w/" > Terms of Service</a> | <a href="/privacy-policy/w/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>

  


</body>
</html>
